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Basics

1.1

Introduction
VT Transaction+ is a fully featured accounting/bookkeeping package for Windows. VT
Transaction+ can be used in a wide range of circumstances from small
incomplete-records jobs to companies with hundreds of thousands of transactions.
VT Transaction+ has an integrated ledger structure that includes a cashbook, customer
and suppliers ledgers and is based on double entry principles. VT Transaction+ can
contain an unlimited number of accounts and transactions.
VT Transaction+ is flexible and easy to use, data entry is very fast and transactions and
entries can be easily edited. Many users prefer it to better known packages.

1.2

VT Cash Book
VT Cash Book is a highly simplified version of VT Transaction+. In particular, you cannot
maintain customer and suppliers ledgers using VT Cash Book. The contents of the data
files used by VT Transaction+ and VT Cash Book are identical and the data files can be
opened interchangeably by either application.
VT Cash Book is permanently available as a free download from
www.vtsoftware.co.uk/cashbook

1.3

VT Final Accounts
A companion product, VT Final Accounts, produces statutory accounts (for filing at
Companies House and distribution to shareholders) from trial balance stage upwards. It
also produces professionally formatted accounts for unincorporated businesses.
VT Final Accounts can read and write VT Transaction+ and VT Cash Book files directly,
without the need for the respective application to be open.

1.4

Quick start
1. Start the software by double clicking on the VT Transaction+ shortcut on your
desktop. If you chose not to install a shortcut, click Start, click All Programs, click VT
and then click VT Transaction+
2. Create a new company/business data file by choosing the New Company command
from the File menu. Alternatively, an existing file can be opened by choosing the Open
Company command from the File menu, or by double clicking on it in a folder in
Windows
3. Enter transactions by clicking on the buttons on the main toolbar, or by choosing
commands from the Transaction menu
4. Display accounts and other reports by choosing a command from the Display menu

1.5

Opening files created in the old VT Transaction
File extension
Old VT Transaction file names end with the characters .tra (these endings are often
hidden by Windows).
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Opening a file using the Open Company command
You can open an old VT Transaction file in the same way as a VT Transaction+ file by
choosing the Open Company command from the File menu. You will be prompted to
convert the format to VT Transaction+ and save it under a new file name. The old file is
left unaltered and can still be used in the old VT Transaction.
Opening a file from a folder in Windows
To open an old VT Transaction file from a folder in Windows:
· If the old VT Transaction is not installed, simply double click on the file
· If the old VT Transaction is installed, right mouse click on it an choose Open With VT
Transaction+ from the pop-up menu
Going backwards
You cannot convert VT Transaction+ files back to the old VT Transaction format.
Restoring from the old VT Transaction floppy disk format
VT Transaction+ cannot restore files from floppy disks made using the Backup To
Diskette command in the old VT Transaction (these files have the extension .trb).
Instead, you should choose the Restore From Diskette command from the File menu in
VT Transaction first to convert the file into a .tra file. This file can then be opened by VT
Transaction+.
Differences in the converted file
Occasionally, the new file VT Transaction+ file may be slightly different to the original VT
Transaction file because certain items are handled in a more correct manner by VT
Transaction+. For more information, see the following topics:
· VAT - Net value of transactions (last paragraph)
· VAT - VAT cash accounting (last paragraph)
· Other topics - Conversion of year ends in files created in the old VT Transaction

1.6

Who should use VT Transaction+
VT Transaction+ is very easy to use and can be used by accountants and
non-accountants alike. However, users without accounting knowledge will probably need
help from their accountant with the following matters:
1. Setting up opening balances, especially the opening VAT position
2. Deciding on whether to maintain customer and supplier ledgers or whether to
enter cash directly to income and expenditure accounts
3. Accruals and prepayments
4. Checking that VAT has been correctly entered before submitting a VAT return
5. Multi-currency accounting

3

1.7

VT Transaction+

Technical support
Support is only provided to VT Cash Book users if they have purchased a license for VT
Transaction+.
Five support enquiries can be made within a year of purchase at no additional charge.
Thereafter, support charges apply. VT Software will normally only provide support for
one person per license. VT Software will only provide support to registered users/current
subscribers.
If you have a problem, please read the relevant section of this guide first. Support
information is also available on the web at www.vtsoftware.co.uk/support
Support enquiries should be sent by email to support@vtsoftware.co.uk Your email
should include your name and postcode or the license number on the back of your CD
case so that your database record can be found.
In some circumstances it may also be helpful to attach the VT Transaction+ file you are
working on. In Microsoft Outlook a file can be attached to an email by dragging and
dropping it from your Documents folder onto the email. Provided your email program is
set up as the default mail program in Windows, you can also send a file as an email
attachment by choosing the Send As Email Attachment command from the File menu of
VT Transaction+ itself.
VT Software can provide support on how to operate the software, but cannot advise on
the correct accounting treatment for individual transactions. If you are in doubt, you
should consult your accountant.

1.8

License terms
A single user license entitles a specific individual to use the software on an unlimited
number of personal computers (PC’s). If you are a sole practitioner or freelance
accountant, this enables you to use the software at home, in the office and at clients
provided no one else operates the software. If more than one person uses VT
Transaction+, a license must be purchased for each PC from which the software is used.
In other words, the number of licenses required is the minimum of the number of users
(whether simultaneous or not) or the number of PC’s from which the software is
operated. Additional licenses can be purchased at any time.
You should not lend or give your set up CD to any other person.
VT Software records the name of all persons calling for support and will prosecute for
breach of its license terms.

1.9

User interface
Menus and commands
The words across the top of the VT Transaction+ application window (eg File, Edit, View,
Transaction, Display, Set Up, Window, Help) are referred to as menus. The options
available when you click on a menu are referred to as commands. For the sake of
brevity, commands are often referred to in the format Menu name>Command name. For
example, the New Company command on the File menu could be referred to as the
File>New Company command.
The row of mainly coloured buttons immediately below the menus is referred to as the
main toolbar. These buttons provide faster access to the more frequently used
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commands.

The menus and part of the main toolbar in VT Transaction+

Pop-up menus
There are also a large number of pop-up menus in VT Transaction+. For instance, if you
click on a transaction or entry with the right mouse button in any window there are
commands to edit it or delete it.

A pop-up menu (right mouse click)

Application status bar
The grey bar at the bottom of VT Transaction+ is referred to as the application status
bar. There are panels on the bar to change the name and other properties of the
company, change the current year and period, lock previous periods and to display the
last transaction entered.
Screenshot of a section of the application status bar

Windows and dialogs
A window is a rectangular area within the application that can be left open whilst you do
other things such as entering transactions. Most of the reports in VT Transaction+ are in
windows. Windows can be opened by choosing a command from the Display menu.
Windows left open whilst you make set up changes or enter or edit transactions are
automatically updated with the changes. Any number of windows can be left open. You
can switch between open windows by choosing an item on the Window menu. A window
can be closed by clicking on the cross in its top right corner.
A dialog is a window that must be closed before you can do anything else. Dialogs often
have OK and Cancel buttons. Dialogs are used (amongst other things) for entering and
editing transactions.

Optional messages
VT Transaction+ has a large number of optional messages like the one shown below.
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These can become very irritating, so do not hesitate to tick the Do not show this
message again box.
Some users are reluctant to do this in case they forget the message in future. To get all
the messages back, choose the Set Up>Options command. In the Options dialog, select
the User tab and click on Untick all ‘Do not show this message again’ boxes.

Optional message shown when clicking on the Payments And Receipts (P+R) button

1.10

Files and folders
A file is a named collection of data saved on your PC. Windows saves your files and looks
after them. All files are handled by Windows in an identical manner. Applications such as
VT Transaction+ display and update the contents of particular types of files.
Files are organised by Windows into groups called folders. Files containing user data are
typically stored in your Documents folder. To display your Documents folder:
1. Click the Start button at the bottom left corner of your screen
2. Click Documents
In versions of Windows before Vista, the Documents folder was called My Documents.
Programs such as VT Transaction+ are also stored in files. These files are typically stored
in the Program files folder. Unlike files containing user data, these files should never
change after being installed (and hence should be left well alone).
A shortcut is a small file that points to a file in another folder. The icon for a shortcut has
a small arrow in its bottom left corner.
You can usually open a file by double clicking on the file (or a shortcut to the file) in a
folder.

1.11

VT Transaction+ data files
Each company or business in VT Transaction+ has a single file that contains all the data
for that company. This is just like the way a spreadsheet or word processing document
works. However, unlike a spreadsheet or word processor, transactions are automatically
saved to disk as soon as you click Save in a transaction entry dialog. There is therefore
no Save command on the File menu.
Files can be stored in any folder to which you have access, including folders on network
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drives. However, only one user can open the same company at the same time.
The maximum number of companies you can create is limited only by the disk space
available. On a modern PC this is unlikely to be a constraining factor.
Because each company has a single file, it is easy to move a file between PC’s on a
memory stick or to backup a file.
As noted in the Files and folders topic, your data file(s) and the VT Transaction+
software are separate things. The data is saved by Windows on your disk, and not “in”
VT Transaction+ itself. VT Transaction+ merely displays and modifies the data in
whichever file you have open at the time.
You can create a new company or business data file by choosing the New Company
command from the File menu in VT Transaction+. You can open an existing file by
choosing the Open Company command. The most recently opened companies are also
listed at the bottom of the File menu and in the Recently Opened Files window (Display
menu) in VT Transaction+. You can also open an existing company by double clicking on
it in the folder in which it is saved.
To password protect your data file, choose the Set Up>Passwords command.
If you normally work on just one company, you can create a shortcut to it on your
desktop. Double clicking on the shortcut will then open both VT Transaction+ and your
file. You can create a shortcut by selecting the file in the Recently Opened Files window
(Display menu) in VT Transaction+ and by clicking on the Create Desktop Shortcut
caption at the bottom of the list.
VT Transaction+ data file names end with the characters .vtr and are typically saved in
your Documents folder. VT Cash Book file names end with the characters .vcb. These
endings (which are often hidden) tell Windows which application to open the file in when
you double click on a file in a folder such as your Documents folder. For instance, if you
double click on a VT Cash Book file in a folder, it will open it in VT Cash Book
(alternatively, you can right mouse click on it and choose the Open With VT
Transaction+ command from the pop-up menu).
You can delete a data file in the same way as any other file by dragging the file to the
recycle bin.

1.12

Using VT Transaction+ on a network
The set up program should be run on each PC that you wish to use VT Transaction+ from
and the software installed to the folder suggested on the local drive (usually C:\Program
Files\VT Transaction).
The data files can be held in any folder to which all the users have access. If you already
have a data file in your Documents folders, you should simply move it using Windows to
a shared folder. Please note that only one person can open the same company at the
same time.
By default, the New Company and Open Company dialogs initially point to your
Documents folder. You can change this to a shared drive by choosing the Default Folders
command from the Set Up menu. Alternatively, you may find it easier to open files just
by double clicking on them in the shared folder.

1.13

Backing up data files
If you lose a word processing file, you can retype the letter. If you lose a VT
Transaction+ data file, reconstructing the data may be very time consuming or even
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impossible. A file can be lost or damaged in several ways:
1. Your computer is stolen
2. You accidentally delete the file
3. Your disk, computer or network fails or corrupts files
There are commands on the File menu of VT Transaction+ to back up and restore data to
a CD, memory stick or any other drive. You should not backup data to a floppy disk. The
backup procedure does not split files over several floppy disks, and a single disk is
unlikely to be large enough. Floppy disks are also highly vulnerable to mechanical
damage.

1.14

Corrupted data files
Computers or networks can occasionally fail. In turn this can lead to your data file
becoming corrupted. If VT Transaction+ exhibits unusual behaviour, choose the
File>Maintenance>Check For Errors/Repair command. This checks the file for
inconsistencies and errors. For instance, a stored account balance may not match the
sum of the entries in the account. If any error is found, you will be prompted to
automatically repair the file. Sometimes, the repair process has to remove a small
number of corrupted transactions. In this case it will report this, usually with the
transaction reference numbers. On exceptionally rare occasions a large amount of data
may be lost. This illustrates the importance of keeping back up copies of your data files.

1.15

Moving VT Transaction+ to a new PC
It is important to note that the VT Transaction+ software and your data files are two
separate things and must be dealt with separately as shown below. There is no point
copying the VT Transaction+ executable file (TranPlus.exe). It will not work unless you
install it from the set up CD and it does not contain your data.
If you wish to start using VT Transaction+ on a new PC:
1. Install the VT Transaction+ CD your new PC
2. On your old PC, insert a USB memory stick, open your company in VT
Transaction+ and choose the File>Backup To Removable Drive command
3. On your new PC, insert the USB memory stick, start VT Transaction+ and choose
the File>Restore command
If you have several data files, it may be easier to copy them by dragging them from your
Documents folder on the old PC to your memory stick folder, and vice versa on the new
PC.

1.16

Emailing a data file
There are two way of sending a VT Transaction+ data file:
·

Choose the Send As Email Attachment command from the File menu of VT
Transaction+. This method will only work if your email program is set as your
default mail program in Windows. It does not work for web browser based email
accounts
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Manually attach the file in your email program. The exact method for attaching a
file depends on your email program. For instance, in Microsoft Outlook you can
simply drag the file from its folder onto the email. If you are not sure which folder
your file is in, choose the Display>Recently Opened Files command

Receiving a data file by email
You should normally save a data file received by email to wherever your VT Transaction+
files are saved (the default location is usually your Documents folder). In Microsoft Office
Outlook, this is done by right mouse clicking on the attachment and choosing Save As
from the pop-up menu. If you are unsure where the file should be saved, you could first
save it to a USB memory stick and then choose the File>Restore command in VT
Transaction+ to restore it from the memory stick.
Depending on your email program, you may also be able to open a VT Transaction+ file
directly from an email. For instance, in Microsoft Office Outlook you can simply double
click on the attachment and it will open in VT Transaction+.
It depends on your email program whether changes you make to an attachment are
retained after the email window has been closed. In Microsoft Office Outlook, you are
prompted to save changes when you close the email window. However, it is easy to
inadvertently choose no. In Outlook Express, your changes are lost without warning
when you close the email window. This functionality is nothing to do with VT
Transaction+ and applies to all types of files. Bizarrely, if you change an Excel
attachment in Outlook Express, Excel prompts you to save changes only to have them
lost by Outlook Express without warning.
It is not unknown for VT Software to receive irate support calls from users who have lost
data working on attachments (along the lines of your software has lost my transactions).
For these reasons VT Software recommends that you always save an attachment to disk
before working on it.

1.18

Working on a client's data file
It is important to note that VT Transaction+ files cannot be merged. If a client sends you
his file he must stop entering transactions until you have returned it to him. A typical
order of events is as follows:
1. Client stops working on his file (he can still look at but he should not enter
transactions)
2. Client emails his file to accountant
3. Accountant adds some entries and corrects some others
4. Accountant locks the period that he has prepared accounts for (File>Lock
Previous Periods command)
5. Accountant emails file back to client
6. Client overwrites the old copy of his file with that emailed to him
7. Client resumes work

1.19

Accounts and ledgers
An account is a list of amounts due to or from the same person, or a category of income
or expenditure. Although both types of account may appear to be very different, they are
processed in an almost identical manner by VT Transaction+.
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A ledger is a set of similar accounts. Accounts are often referred to in the format
Income: Sales or Customers: Fred Smith. The first word is the name of the ledger and
the second is the name of the account within the ledger.
Ledgers and accounts in VT Transaction+ are selected by clicking on items in lists, or by
typing the first few characters of the name. Initially, some users find this slower than
other systems. However, VT Transaction+ pre-selects the analysis account last used for
a customer, supplier or payee so that data entry soon becomes very fast.
You can set up new accounts when you are entering a transaction. Accounts can also be
set up, renamed or deleted by choosing the Accounts command from the Set Up menu.
A transaction consists of two or more entries. An entry is a single amount in an account.
The balance on an account at a specified date is the sum of the entries in the account
dated on or before that date.

1.20

Financial years and periods
All transactions are stored in a company in VT Transaction+ in a continuous period which
has neither a beginning nor an end date. The current year/period selected by the user
can be changed backwards or forwards at any time without any change to the underlying
transaction data. It is normal to use the same data file for all years for a
company/business.
The period in which a transaction lies is determined by its date and not the period set up
when the transaction was entered. You can enter transactions for a new year/period
before you have completed the previous year/period. The date of a transaction can also
be altered at any time (by right mouse clicking on it in any window and choosing Edit
Transaction from the pop-up menu).
It is possible to operate VT Transaction+ without any year or period being set up. This
may be useful if you do not yet know the year-end date for a business.
The contents of most of the reports in VT Transaction+ are based on the transactions
that fall within the currently selected year/period.

Current financial year
To set up the current financial year, or move to a different year, click on the current year
caption on the application status bar. Clicking on this caption (or the options it displays)
automatically sets up year-end dates as required. If you need to change or delete these
dates for some reason, choose the Year Ends command from the Set Up menu.

Example 1. Current year caption before any year has been set. Clicking on it displays a dialog to set the dates
for the first year for the business

Example 2. Current year caption after one or more years have been set
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Current period
If you are using VT Transaction+ to record transactions on a day to day basis, it is
normal to also select an accounting period such as a month from within the current
financial year. This is done by clicking on the current period caption on the application
status bar.

Current period caption on the application status bar

Locking previous periods
Transactions can be entered to any period in VT Transaction+, or any aspect of a
transaction edited, unless the period is locked. It is important, therefore, to lock all
transactions up to the date of the last set of accounts that have been finalised A lock
date can be set (or removed) by clicking on the Lock Previous Periods caption on the
application status bar (or by choosing the File>Lock Previous Periods command). You
can also optionally enter a password to prevent other users altering the lock date.

Lock previous periods caption on the application status bar

1.21

Bookkeeping basics
In essence, the main purpose of using a bookkeeping package like VT Transaction+ to
record your financial transactions is as follows:
1. It tells you who owes you money and who you owe money to (Display>Balance
Sheet command)
2. It tells you how much you have earned and how much you have spent (
Display>Profit And Loss Account command)
3. It tells you the amounts for your VAT return if you are registered for VAT (
Display>VAT Returns command)
These objectives are achieved by entering the transactions of the business into your data
file using the software. As a very minimum, the money going into and out of your bank
account should be entered.

11

VT Transaction+

Whenever a transaction is entered, a minimum of two accounts are automatically
updated by the software. For instance, if you enter the payment of a telephone bill, the
amount in your bank account will be reduced. The software will also ask you to select an
analysis account, such as Expenses: Telephone. The bank account tells you how much
the bank owes you (or vice versa), and the telephone account how much you have spent
on telephone calls.
A conundrum arises when an invoice is issued some time before money changes hands.
The simplest thing to do is to enter this when the money hits the bank account.
However, you will then have no record of how much is owed by your customer (or to
your supplier), your income and expenditure totals will be out of date, and your VAT
return will be incomplete (unless you are operating the VAT cash accounting scheme). To
get these things right, you could enter the invoice first (by clicking on the SIN or PIN
buttons on the toolbar), and then also record the money when it subsequently comes in
or out. You may wish to discuss with your accountant whether this is necessary.
When you enter an invoice using the SIN or PIN buttons, you have to select a customer
or suppliers account and an analysis account. For instance, for a telephone bill you might
select BT plc as the supplier and Expenses: Telephone as the analysis account.
Confusion can also arise when an invoice already entered is subsequently paid. Instead
of analysing the payment to Expenses: Telephone as in the first example, the payment
should be analysed to Suppliers: BT plc. Otherwise the expenditure on telephones will be
double counted and the suppliers account will still show an amount due (to help avoid
this confusion, there are special methods in the software for entering the payment of
invoices already entered).
These alternative methods of accounting for an invoice are illustrated below:
Direct method

PAY- Payment

Bank: Current a/c

Expenditure:
Telephone

-100

100

Via the Suppliers ledger
Bank: Current a/c
PIN- Purchase
invoice
PAY- Payment

-100

Suppliers: BT plc

Expenditure:
Telephone

-100

100

100

2

Entering transactions (including opening balances)

2.1

Opening balances
If you have not being using VT Transaction+ since your business started, you will have
some opening account balances to enter.

Entering transactions (including opening balances)
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Opening balances can be entered using any of the normal transaction entry methods
(see Transaction entry methods topic). Transactions should be dated on or before the
last day of the period covered by the previous accounting system. When entering
opening balances, it is more convenient (but not absolutely necessary) to set the current
financial year to the year last covered by the previous system. This is done by clicking on
the current year caption on the application status bar. If necessary, you can begin
entering day to day transactions before you have entered opening balances.

Bank balances
To enter an opening bank balance:
1. Click on the Receipt - REC button on the main toolbar (or the Payment - PAY
button if the account is overdrawn)
2. In the Receipt (or Payment) dialog, enter the amount of the bank balance. Do not
enter any VAT
3. In the Analysis ledger box, select Creditors
4. In the Analysis account box, select Opening balances contra
5. Click on Save to save the transaction
If you have a bank reconciliation from a previous system, do the above for the statement
balance and each outstanding item in the reconciliation.

Customer and supplier balances
If you want the customer and suppliers ledgers to show the individual invoices
outstanding in the old system:
1. If you are operating the VAT cash accounting scheme, check that the Cash
accounting box is ticked in the Set Up>VAT dialog
2. Click on the Sales invoice - SIN button on the main toolbar (or the Purchase
invoice - PIN button)
3. In the invoice dialog, enter the date and the amount of the invoice. Only enter
the VAT if you are operating the VAT cash accounting scheme
4. In the Analysis ledger box, select Creditors
5. In the Analysis account box, select Opening balances contra
6. Click on Save to save the transaction
7. Repeat the above for each outstanding invoice

Entering a full set of balances from another system
A journal (JRN button) can be used to enter a full set of opening balances from another
system, including bank, customer and supplier balances. A trial balance can also be
automatically imported from most other accounting systems via a spreadsheet or CSV
file by choosing the Edit>Import Trial Balance command.

Checking and correcting the numbers
1. Choose the Display>Trial Balance command. This lists all the account balances in
a company
2. Click on any account name to display the entries making up the account balance
3. To correct any entry, right mouse click on it and choose Edit Transaction from the
pop-up menu
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Transaction entry methods
Introduction
To enter a transaction, choose a command from the Transaction menu or click on one of
the buttons on the main toolbar. This displays a transaction entry dialog (screen). Most
dialogs have a Hints and Tips pane that tells you how to complete the box you are
currently on.

Transaction buttons
The transaction buttons on the main toolbar are as follows:
Button Name

Purpose

PAY

Payment

Enter money out of a bank or cash account including direct
debits, standing orders, bank charges and interest

CHQ

Cheque
Payment

As above but with a separate number series. This is intended
for cheques only

REC

Receipt

Enter money into a bank or cash account

P+R

Payments And Enter a combination of any number of payments, cheques and
Receipts
receipts on the same dialog. This is faster than using the
individual PAY, CHQ and REC buttons but certain features are
not available

TRF

Transfer
Transfer money between bank/cash accounts
Between Bank
Accounts

SIN

Sales Invoice
Document

Raise a customer invoice (ie send an invoice to a customer)

SCR

Sales Credit
Note
Document

Raise a customer credit note (ie send a credit note to a
customer)

SIN

Sales Invoice

Enter a customer invoice that has been generated manually

SCR

Sales Credit
Note

Enter a customer credit note that has been generated manually

PIN

Purchase
Invoice

Enter a supplier invoice

PCR

Purchase
Credit Note

Enter a supplier credit note

CTX

Custom
Transaction

Enter a custom transaction type. By choosing the Set
Up>Custom Transaction Types command, any number of types
can be set up similar to the standard types listed here but with
different reference number series and default ledgers. The
standard chart of accounts templates supplied with VT

Entering transactions (including opening balances)
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Transaction+ include the Petty Cash Voucher and Credit Card
Voucher custom types already set up (even though they could
also be entered using the PAY button).
JRN

Journal

Enter any combination of entries to any combination of
accounts

RJN

Reversing
Journal

As above but the entries automatically reverse on a specified
date. This can be useful for entering accruals and prepayments

If a transaction has been entered as the wrong type, right mouse click on it in any report
and choose the Change Type command from the pop-up menu.

2.3

Universal Input Sheet
The universal input sheet is intended for entering or importing multiple transactions. The
sheet has many characteristics of a spreadsheet.
The pane on the left-hand side of the sheet contains full instructions for its use.
To display the sheet, click on its button on the toolbar or choose the
Transaction>Universal Input Sheet command.

2.4

Transaction reference numbers
Every transaction has a unique transaction reference number. For instance, the first
payment you enter might be PAY 000001. A unique number is automatically suggested
when you display a transaction entry dialog. The suggestion is normally the last number
entered plus 1. You can overwrite the suggestion with your own number (provided it is
not already in use), but it is normally best just to accept the suggestion. Because the
numbers have to be unique, you cannot reset the numbers to 1 at the beginning of each
financial year.
The reference number of the last transaction entered is shown at the bottom right of the
VT Transaction+ application window. It is good practice to write this number on any
supporting paperwork such as an invoice, and file the paperwork in reference number
order.
Cheque payments (CHQ) follow a slightly different system. The number suggested is the
last number used plus 1 for the particular bank account that is selected. The suggestion
should always be overwritten with the actual cheque number if it is different. You can
increment the suggestion using the + and – keys.
It is possible that one bank account uses the same cheque number series as another. If
you attempt to use the same cheque number for a second time, VT Transaction+ will ask
you if you wish to allow duplicate cheque numbers (VT Transaction+ makes the number
unique by adding a suffix, but this is not shown in any report).
If you stop using duplicate cheque numbers, you can turn the warning back on again by
unticking the Allow duplicate cheque numbers box on the Transactions tab of the Set
Up>Options dialog.
The cheque number/reference number of a saved transaction can be changed at any
time by clicking on the transaction in any report and choosing the Edit Transaction
command from the pop-up menu. The option for changing the number is on the General
tab of the Edit Transaction dialog.
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Transaction dates
The date of a transaction determines the period that the transaction falls into for both
accounting and VAT return purposes. The date that you enter can be in any past, current
or future period provided that the period has been not been locked in the File>Lock
Previous Periods dialog. A warning is given if you enter a date outside the current period,
but this can be ignored (or even turned off in the Set Up>Options dialog).
A date is always suggested when you display a transaction entry dialog. Today’s date is
suggested if it falls before the end of the current accounting period. Otherwise, the last
day of the current accounting period is suggested. If you are raising a sales invoice (SIN
button), today’s date is always suggested.
When the cursor is in a date box, you can press * for today’s date, + or – to increment
the suggestion or x to display a pop-up calendar.
The date of a saved transaction can be changed at any time by clicking on the
transaction in any report and choosing the Edit Transaction command from the pop-up
menu. The option for changing the date is on the General tab of the Edit Transaction
dialog.

2.6

Transaction details
General
You should normally enter the name of the person you are paying or receiving money
from in the details box in the payments dialogs. Previously used names are automatically
suggested as you type. This process is known as AutoComplete.
AutoComplete works best when you just enter the name with no additional details. If you
need to enter additional details, enter them against the analysis entry in the Entry
details column (not available in the simpler Payments And Receipts dialog). Please note
that the analysis account usually indicates what a transaction is for and there is no need
to repeat this in the details box. For instance, there is no need to indicate that a
payment to BT plc is for a telephone if the transaction is analysed to the Expenses:
Telephone account. Similarly, the transaction date often gives sufficient information
about the period of a transaction.
The details box in the invoice entry dialogs can be used for a wider variety of purposes.
You can use it to enter a description of the goods or enter a suppliers invoice number or
both. You can choose whether AutoComplete applies to invoices in the AutoComplete tab
of the Set Up>Options dialog.
The details of a saved transaction can be changed at any time by clicking on the
transaction in any report and choosing the Edit Transaction command from the pop-up
menu. The option for changing the details is on the General tab of the Edit Transaction
dialog.

Capitalisation
When you enter details that are identical to a previous payment or receipt, the
transaction entry dialog overwrites any change in the case of the characters. This makes
data entry faster as you do not have to distinguish between upper and lower case when
typing the same details again.

Entering transactions (including opening balances)
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If a mistake has been made in the case of the characters in an earlier transaction, your
should correct the earlier transaction (by right mouse clicking on it and choosing Edit
Transaction from the pop-up menu). When you change one transaction, all other
transactions with the same details are also corrected.
For example, if you have previously saved a payment to Ja Smith, you should edit the
payment to show JA Smith. All other payments to him will then correctly show JA Smith.
If the details begin with the same text as a previous transaction, you can change the
capitalisation in the transaction entry dialog after typing the whole details, but not as
you type.

2.7

Direct debits and standing orders
Direct debits and standing orders are entered in the same way as any other payment by
clicking on the P+R or PAY buttons on the main toolbar. You can optionally type DDR or
STO in front of the payee's name in the transaction details box.

2.8

Transaction notes
You can enter additional notes any number of lines and paragraphs long by clicking on
the Notes button in the transaction entry dialogs (not available in the Payments And
Receipts dialog).
Transaction notes can be displayed/altered by clicking in the N column in the account
window and other reports, or by right mouse clicking on a transaction in any report and
choosing the Edit Transaction command from the pop-up menu.
The only places that transaction notes are displayed directly (and hence can be printed)
are in the Display>Transaction and Display>Transactions Report windows.

2.9

Analysis ledgers and accounts
Introduction
When you enter a payment or invoice, you have to select two different types of account:
1. The bank account (for a payment), or the customer or suppliers account (for an
invoice)
2. One or more analysis accounts
The analysis account you select determines how income or expenditure is shown in the
Profit and loss account report (Display menu). To a certain extent this is a matter of
preference. Typically, sales are analysed to accounts in the Income ledger and costs to
accounts in the Expenses ledger.
If you are entering the payment of an item already entered as an amount due or
receivable, then the transaction should be analysed to the account containing the
amount due or receivable.

Split Analysis
Transactions can be entered with a split analysis. For instance, a payment to BT plc can
be partially analysed both to Expenses: Telephone and Expenses: Internet. To enter a
split analysis, enter an amount other than the balance of the transaction in the last used
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row in the analysis amount column. An extra row is then automatically created. This can
be done any number of times to create any number of analysis entries. Negative analysis
amounts can also be entered and this is sometimes useful when entering unusual
transactions.

Screenshot of a section of the Payments And Receipts dialog showing a split analysis

Selecting accounts
You can quickly select an analysis ledger by typing the first few characters of the ledger
name in the analysis ledger column. Pressing the tab key then moves the cursor to the
analysis account column. Similarly, an account can quickly be selected by typing the first
few characters of its name. Alternatively, you can click on a ledger or account in the list
that is displayed when the cursor is in the column. Next to the accounts list there are
also buttons for creating a new analysis account and for displaying the entries in the
currently selected account.

AutoComplete
When you enter a payment, an analysis account is automatically suggested if the paid
to/received from details that have been entered match a previous transaction.. When
you enter an invoice, the analysis account is automatically suggested based either on the
suppliers account selected or the details entered (depending on the settings in the Set
Up>Options>AutoComplete tab).

Changing an analysis entry
An analysis entry of a saved transaction can be changed at any time by clicking on the
transaction in any report and choosing the Edit Transaction command from the pop-up
menu. To change an entry, select it in the list on the Entries tab of the Edit Transaction
dialog.

Examples
Transaction

Analysis ledger: Analysis account

Sale of goods

Income: Sales

Fees charged

Income: Fees

Interest received

Income: Interest receivable

Goods purchased for resale

Cost of sales: Purchases

Accountancy fees

Expenses: Accountancy fees

Motoring costs

Expenses: Motor expenses

Interest paid

Expenses: Interest - bank

Entering transactions (including opening balances)

Bank charges

Expenses: Bank charges

Purchase of small item of equipment

Expenses: Equipment expensed

Purchase of equipment

FA - Equipment: Cost - additions
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Receipt of previously entered sales invoice Customers: John Smith

2.10

Payment of previously entered purchase
invoice

Suppliers: Fred White

Payment to HMRC for VAT due

Creditors: Net VAT due

Proprietor’s drawings

Capital account: Drawings

Dividend on ordinary shares

Profit and loss account: Equity
dividends

The Payments And Receipts entry method
The Payments And Receipts entry method is a fast way of entering a mixture of any
number of payments, cheque payments and receipts in a single dialog. Cheque
payments are identical to payments except that they have a different number series. The
method is especially useful if you are entering transactions directly from bank
statements.
To display the Payments And Receipts dialog, click on the P+R button on the main
toolbar.
You do not have to use the Payments And Receipts dialog. Instead, you can click on the
individual PAY, CHQ and REC buttons. These dialogs have the following advantages:

2.11

·

A separate description (in addition to the payee’s name) can be entered against
each analysis entry

·

A transaction can be marked as being for the sale of goods to/from the EC, and
the VAT due on EC acquisitions entered

·

A transaction can be denominated in a foreign currency (if currencies are set up)

·

Notes (text any number of lines/paragraphs long) can be recorded with the
transaction

Customer and supplier payments
There is a fast way of paying invoices already entered which does not involve entering
any amount again. The method is principally intended for entries in the customer and
supplier ledgers but does in fact work on any balance sheet account. To enter the
payment of invoices:
1. Display the customer or supplier’s account by clicking on Cu or Su buttons on the
main toolbar
2. With the mouse, click on one or more invoices to be paid (do not click on any part
of a line shown in blue as this will jump you to another report). You can mix
invoices and credits or indeed any other entry
3. Special payment or receipt buttons will appear on the toolbar just above the
entries. Click on the appropriate button. This will display a payment dialog
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4. Enter the date of the payment. The amount will already be entered for you, but if
you are making a part payment or taking a discount overwrite it with the reduced
amount
5. If you are paying in cheques from several customers on one banking (and this is
not the first one), select the Add to previous receipt option
6. If you want to print a remittance advice, cross the Remittance advice check box
7. Click the Save button or press the Enter key
8. To display or print a list of the payments included on the same paying-in slip,
click on the last transaction entered caption at the bottom right of the company
status bar
NB. You can enter customer and supplier payments using the buttons on the main
toolbar, but then the invoices will not be matched off against the payment and will still
appear as outstanding. If you are operating VAT cash accounting, invoices are only
included in the VAT return when they are matched off against a payment.

Screenshot of an account showing the special payment buttons that appear when you select one or more
entries

Cancelling the last payment entered
If you want to cancel a payment (perhaps the remittance advice did not print properly),
choose the Delete Last Transaction command from the Edit menu.

Account history
If the account is displayed in the open entries view, the invoices paid will disappear. If
you want to see them again, click on the All entries tab at the bottom of the window.

The All entries tab at the bottom of the account window

Payments on account
To enter a payment on account:
1. Display the customer or supplier’s account by clicking on Cu or Su buttons on the
main toolbar
2. Click on the black PAY, CHQ or REC buttons at the bottom of the account

window
3. Enter the date and amount of the payment in the dialog
If VAT cash accounting is turned on (Set Up>VAT command), the payment on account
dialog will have a box for entering the provisional amount of VAT.

Entering transactions (including opening balances)
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Screenshot of the bottom of a customer or supplier’s account window showing the payment on account buttons

Invoices settled by contra
If a payment involves the offset of invoices in one ledger against invoices in another,
move the invoices to the same account before entering the payment. To move invoices
to another account, click on them in an account enquiry and click on the Move Entries
button that appears just above the entries.

Screenshot of a section of an account window showing the Move Entries button that appears when you select
one or more entries

Manually matching off entries
If you have entered the payment of invoices by using the buttons on the main toolbar
(and not by clicking on the invoices as shown above), you will need to manually match
off the invoices and the payment as follows:
1. Display the customer or supplier’s account by clicking on Cu or Su buttons on the
main toolbar
2. With the mouse, click on the invoices and the payment to be matched off (do not
click on any part of a line shown in blue as this will jump you to another report)
3. Click on the Contra button (¢) that appears on the toolbar just above the entries
(this button only appears if the entries add up to zero)

Screenshot of an account showing the Contra button

2.12

Bounced cheques
If a cheque that you have paid into your bank account is returned by your bank as
unpaid, do one of the following:
·

Right mouse click on the original REC transaction in any window and choose Make
Reversal Copy from the pop-up menu. This method only applies if the transaction
is for a single receipt
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·

2.13

Enter another REC transaction for the amount of the returned cheque but enter
all the amounts as negatives (including VAT if applicable). Choose the same
analysis account as in the original transaction. If the original REC transaction was
entered by clicking on an invoice in the customer's account window, the negative
REC should be entered by clicking on the black REC button (Receipt On Account)
at the bottom of the account window. This is especially important if you are
operating the VAT cash accounting scheme, as the Receipt On Account dialog has
a box for entering the VAT when VAT cash accounting is in operation

Credit notes
A credit note can be raised by clicking on the SCR or SCR buttons on the main toolbar.
However, if the amount is identical to an invoice already entered, it is quicker to right
mouse click on the invoice and choose Raise Credit Note from the pop-up menu.

2.14

Writing off bad debts
The easiest way to write off a bad debt is too enter a credit note (SCR button on the
main toolbar). This enables you to enter any VAT that may be recoverable. The
transaction should be analysed to Expenses: Bad debts.
You can also write off one or more entries by selecting them in the customer's account
window (Cu button on the main toolbar) and clicking on the WOF button that appears on
the toolbar above the entries. The WOF button automatically writes off the amount to
the Expenses: Writes offs/discounts account and does not affect VAT.

2.15

Journals
A journal is a general purpose transaction entry method. A single journal can be used to
make an unlimited number of entries to any combination of accounts, including accounts
in the customer and supplier ledgers. There are three methods for entering journals:

Classic style
This is the normal journal entry method. Click on the JRN button on the main toolbar to
display this dialog.
Entries denominated in currency or analysed by department can be made using this
method.
If a defined VAT account is selected, a special column appears for entering the net value
of the transaction. This column in turn affects boxes 6 and 7 of the VAT return.
When you tab or click out of the Transaction details box in the classic style dialog, the
entries in the journal are automatically suggested for you based on any similar previous
journal. If you do not like the suggestion, click on the Delete all rows caption. Using the
AutoComplete options at the bottom left corner of the dialog, you can turn off this
feature or set it to suggest the entries including or excluding the amounts. If the feature
is turned off, the entries for the current dialog can still be suggested by clicking on the
With Amounts or Without Amounts buttons at the bottom left corner.
AutoComplete works best if you do not add unnecessary details in the details box. For
instance, for a payroll journal, the details should be Payroll and not Payroll January. The
month of the payroll should be obvious from the date of the transaction.
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Trial balance style
The trial balance style journal lists all the accounts and their balance in a company at the
date of the journal. You can then either specify an adjustment amount or a final balance.
To display this dialog, choose the Transaction>Journal>Trial Balance Style command, or
click on the down arrow just to the right of the JRN button on the main toolbar.
Currency and department entries cannot be made using this method.

Import
A journal can be imported from a tab delimited text file, a CSV file or any spreadsheet. A
tab delimited text file is a file where columns are separated by tab characters and rows
by carriage return characters. A CSV file is a file where the columns are separated by
commas and rows by carriage return characters. Data is imported from a spreadsheet by
selecting the cells to be imported and choosing the Paste command from the Edit menu
or Home tab of the spreadsheet.
To display the journal import dialog, choose the Transaction>Journal>Import command,
or click on the down arrow just to the right of the JRN button on the main toolbar. If you
are importing data from a spreadsheet, copy the cells in the spreadsheet before
displaying the Import dialog.
This feature is principally intended for importing a trial balance from Sage via a CSV file,
but can be used to import a trial balance or journal in a wide variety of formats. Lists of
transactions can be imported, but they are all imported as a single journal with a uniform
date. A number of built in formats are provided, or you can set up any number of custom
formats. In a custom format, you can specify the rows, columns or parts thereof that
descriptions, debits, credits, VAT amounts and account names/codes appear in.
Entries using any account name or code system can be imported. If a name or code has
not been used before, you will be asked to specify a VT Transaction+ account to match it
to. A conversion table is provided for standard Sage account codes. Account codes could
be taken from the column headers in an analysed cash book, provided they are all in the
same row.
Currency and department entries cannot be imported.

2.16

Reversing Journals
A reversing journal is identical to an ordinary journal except that it also contains a
reversal set of entries. The reversal date is normally the first day of the next accounting
period, but you can specify any date after the originating date. A reversing journal is
useful for entering temporary adjustments such as accruals and prepayments.
To enter a reversing journal, click on the RJN button the main toolbar. As with normal
journals, a reversing journal can be entered using the classic style, trial balance style or
import dialogs.
To change an existing journal into a reversing journal or vice versa, click on it with the
right mouse button in any report and choose Change Type from the pop-up menu.

2.17

Wages and salaries
VT Transaction+ does not contain a payroll module. However, there are several
inexpensive third party products available. At VT Software we use Moneysoft (
www.moneysoft.co.uk) and we are very happy with it.
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When you have run your payroll, you will need to record it in VT Transaction+. The
simplest thing to do is just to analyse the net payment to each employee to the
Expenses: Wages and salaries account. The payment of PAYE and NI and to HMRC
should also be analysed to the Expenses: Wages and salaries account. However, the
payment to HMRC is usually made in the month following the payroll month and hence
your expenses will not be fully stated at the end of each month. Also, the split between
gross pay and employer’s NI cannot be ascertained from the accounts.
The alternative method is to enter a journal (JRN button on the main toolbar) with the
following entries based on the data from your payroll package:
Debit amount

Credit amount

Account

Gross pay

Expenses: Wages and
salaries

Employer’s NI

Expenses: Employers NI
PAYE

Creditors: PAYE and NI

Employer’s and employees’ NI

Creditors: PAYE and NI

Net pay – employee A

Bank: Current account

Net pay – employee B

Bank: Current account

Net pay – employee C

Bank: Current account

etc

Bank: Current account

If your payroll package can export data, it may be possible to automatically import the
above journal by choosing the Transaction>Journal>Import command (or by clicking on
the down arrow just to the right of the JRN button on the main toolbar). Payroll
packages often do not export data in an entirely suitable format. In this case you could
set up a spreadsheet to reformat the data, and then import the spreadsheet. This may
be time consuming to set up, but can save time in subsequent months.
The payment to HMRC of PAYE and NI in the month following the payroll month should
be analysed to Creditors: PAYE and NI.

2.18

Fixed assets
Additions
A fixed asset is something that you buy and then use on a continuing basis, such as a
computer. The purchase of a fixed asset is typically analysed to a balance sheet account
such as FA - Equipment: Cost – additions. For convenience however, small items of
expenditure may be analysed to Expenses: Equipment expensed.

Depreciation
The cost of a fixed asset is normally released to the profit and loss account in equal
amounts over a period of, for example, five years. Computers may be released over a
shorter period such as three years. The amounts released are known as depreciation. VT
Transaction+ does not contain a fixed asset register and hence cannot automatically
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calculate the amount of depreciation for a period.
Depreciation should be entered on a journal (JRN button on the main toolbar). Typical
entries are illustrated below:

Screenshot of a section of the Journal dialog

A simple way of dealing with depreciation is to make all the entries as soon as an asset is
purchased:
·

Enter a single journal as above for the depreciation for one month or for one year
for the asset, depending on how often you produce accounts

·

If you are depreciating the asset over 5 years and are preparing monthly
accounts, make 59 copies of the depreciation journal. If you only prepare annual
accounts, make 4 copies. You can make copies of a journal by right clicking on it
in any report and choosing the Make Copies command from the pop-up menu. In
the Make Copies dialog you can specify the date of the first copy, the number of
copies and the interval between copies

·

You may need to slightly adjust the last journal for rounding differences so that
the sum of all the journals exactly equals the cost of the asset

Using the above method, you do not need to worry about any further accounting entries
unless the asset is disposed of.

Sale of fixed assets
The receipt for the sale of an asset that originally cost £5,000 (say) and was sold for
£750 (say) should be analysed as illustrated below:

Screenshot of the analysis section of the REC dialog

If you have entered depreciation using the method outlined above, you will also need to
delete any future dated depreciation journals.
A final depreciation journal should then be entered so that the sales proceeds plus the
cumulative depreciation on the asset exactly equal the cost of the asset. In the example
above, the cumulative depreciation must be made to equal £4250. If the asset was being
depreciated over five years and was four years old, an additional depreciation charge of
£250 should be entered. For a company, in the unlikely event that this final adjustment
is exceptionally large, the first entry of the journal should be to Expenses: Exceptional
P/L on disposal of plant and machinery.

2.19

Opening and closing stocks
VT Transaction+ does not have stock control features. You cannot record the quantity of
stock but you can nevertheless record the financial amount.
The simplest way to account for stocks in VT Transaction+ is to value your stocks at the
end of each period for which you are preparing accounts. The valuation should be based

25

VT Transaction+

on the lower of cost or net realisable value.
To enter the change in the value of stock:
1. Choose the Transaction>Journal>Trial Balance Style command (or click on the
down button just to the right of the JRN button on the main toolbar)
2. Enter the last day of your accounting period
3. Enter the value of your stocks in the After column on the Stocks: Finished goods
row
4. Hold down the Shift key and click on the Cost of sales: Decrease/increase in
stocks row in either of the last two columns. This enters a balancing amount
against this account
5. Click the Save button

2.20

Construction industry subscontractor payments
Introduction
Contractors in the construction industry, and those deemed to be contractors, typically
have to deduct tax from payments to subcontractors and issue deduction certificates.
This scheme is known as the Construction Industry Scheme (CIS). Full details can be
found at www.hmrc.gov.uk
VT Transaction+ has no special support for CIS and cannot be used to issue the
deduction certificates. However, VT Transaction+ can be used to maintain the accounting
records for both contractors and subcontractors, and raise invoices for subcontractors. A
particular complication arises if a subcontractor is registered for VAT.

Entering a receipt or sales invoice
A receipt or sales invoice in the accounts of a subcontractor should be entered as shown
in the following example (for £100 of work):

Screenshots of sections of the REC/SIN dialogs

In the Set Up>Accounts>All dialog, the Income: Fees account should be set to within the
scope of VAT and the Debtors: HMRC(CIS) account set to outside the scope of VAT (they
should be set to this by default). This ensures that the net value of the transaction in the
VAT return is correctly stated (£100 in the above example). Please also note that the
Debtors: HMRC (CIS) account is not a standard account and needs to be set up by the
user.
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Raising a sales invoice
If a subcontractor uses VT Transaction+ to issue sales invoices, a CIS tax deducted
service item needs to be set up in the Set Up>Invoices>Products And Services dialog.
The amount of tax deducted cannot be automatically determined. Instead, the price of
the CIS tax deducted service item should be left at zero. The VAT rate for the item must
be set to Outside scope. The analysis account for the item should be set to Debtors:
HMRC (CIS). Please note that the New Products And Services dialog initially points to the
Income analysis ledger. To change it to the Debtors ledger, click on the Switch ledger
caption beneath the list of accounts.
When you create the invoice, select the CIS tax deducted item and in the price column
enter the actual amount of tax deducted as a negative amount.

Screenshot of a section of the Sales Invoice Document dialog

2.21

Accruals and prepayments
An accrual is a temporary adjustment made when you are charged for goods and
services after the end of the accounting period to which they relate. A prepayment is an
adjustment made when you are charged before the period.
Accruals and prepayments are normally entered on a reversing journal. You should enter
a new set of accruals and prepayments at the end of each period for which you are
preparing accounts. For instance, you may be expecting an accountancy fee of £1,200
after the end of your December year end but in respect of that year. If you prepare
monthly management accounts you may wish to accrue 1/12 of this amount when you
prepare the January accounts, 2/12 when you prepare February’s and so on.
To enter accruals:
·

Click on the RJN button on the main toolbar

·

Enter an amount in the debit column and select the relevant analysis account for
each accrued amount

·

With the cursor in the last row (the one containing the balancing total), click on
the Accruals account caption

To enter prepayments:
·

Click on the RJN button on the main toolbar

·

Enter an amount in the credit column and select the relevant analysis account for
each prepaid amount

·

With the cursor in the last row (the one containing the balancing total), click on
the Prepayments account caption

If you calculate your accruals and prepayments on a spreadsheet and have a large
number to enter every month, you may wish to organise your spreadsheet so that you
can automatically import the journal. To import a reversing journal choose the
Transaction>Reversing Journal>Import command (or click on the down arrow just to the
right of the RJN button).
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Taxation
VT Transaction+ does not directly calculate the tax due by a business, but clearly can
provide the numbers, such as profit for the year, that are used to compute the liability.
Income tax on the profits of an unincorporated business (eg a sole trader or partnership)
is normally left out of the accounts of the business. If tax is paid out of a business bank
account, the payment should be analysed to the Capital account: Drawings account.
For companies, corporation tax due on profits should be entered on a journal as follows
(JRN button on the main toolbar):

Screenshot of a section of the Journal dialog

When corporation tax is paid, the payment should be analysed to the Creditors:
Corporation tax account

2.23

Dividends paid
Dividends paid on ordinary shares (net of any related income tax benefit) should be
analysed to the Profit and loss account: Equity dividends account.
Provided that corporation tax has been accounted for on profits (see taxation topic), the
total amount of dividends that can be paid is normally the closing balance on the profit
and loss account in the Display>Balance Sheet report.
Dividends paid on preference shares are normally analysed to the Expenses: Non-equity
dividends account.

2.24

Recurring transactions
Recurring transactions are simply entered by making copies of an existing transaction:
1. Find the transaction you want to make a copy of in any window (choose a
command from the Display menu)
2. Right mouse click on it and choose Make Copies from the pop-up menu
3. In the Make Copies dialog, enter the date of the first copy, the number of copies
and the interval between copies
Once copied, the transactions are immediately entered into the accounts. It is important
therefore that the accounting period is correctly set so that future transactions do not
show in reports such as the bank account, bank reconciliation, profit and loss account
and balance sheet. If you have the accounting period set to an entire year, you should
click on the accounting period caption on the application status bar and select a month
or other period.
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3.1

Introduction
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An invoice is a document that specifies the goods or service sold to a customer and the
amounts due in respect of them. If you are registered for VAT, you must issue an invoice
that also shows the VAT to any VAT registered customer who requests it. It is normal to
issue invoices to all customers if you operate a non-cash business so that the amount
due and the due date are clear to both parties.
A credit note is issued when an invoice is partly or wholly refunded.
VT Transaction+ can be used to produce invoices and credit notes, or used just to enter
the amounts of invoices and credit notes produced by some other method. Invoices can
be printed, emailed or saved as PDF files. Items on invoices can contain text any number
of paragraphs and lines long.
VT Transaction+ does not require pre-printed stationery, although your own headed
letter stationery can be used.
Click on the SIN button on the main toolbar to raise a sales invoice. Click on the SIN
button just to enter the amounts of an invoice produced using another method. Click on
the SCR or SCR buttons for credit notes. To quickly raise a credit note that is the exact
opposite of an invoice, click on the invoice in any report with the right mouse button and
choose Raise Credit Note from the pop-up menu.

3.2

Data used by an invoice
The content and appearance of an invoice is based on the information and options you
choose in the invoice entry dialog and on the following items of persisted data (you are
prompted to enter any missing data when you click on the SIN button):
·

The name, address, telephone number, logo (optional) and VAT registration
number (if applicable) of your company/business. These are set up in the Set
Up>Company Properties dialog

·

The name and address of your customer. This can be set up by choosing the Set
Up>Accounts>Customers command

·

The descriptions and prices of the products and services that you are selling.
These are set up in the Set Up>Invoices>Products and Services dialog (for more
details see Products and services topic)

·

A list of the different credit terms that you grant customers. These are set up in
the Set Up>Invoices>Credit Terms dialog (for more details see Credit terms topic
)

·

The layout of an invoice is based on a template. These can be modified or you can
set up your own in the Set Up>Invoices>Templates dialog (for more details see
Invoice templates topic)
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Reports
Invoices are shown in reports in the same way as other transactions but with the
following enhancements:

3.4

·

An invoice icon is shown after the transaction reference number. You can click on
this if it is shown in blue to display the invoice in a print preview dialog. The
preview dialog contains buttons for printing, emailing or saving the invoice as a
PDF file

·

The transaction window has a Document tab in addition to the Double entry tab.
The Document tab contains a print preview of the invoice. There is also a Print All
button on the Document tab that enables a range of invoices to be printed or
saved to a single PDF file. The transaction window can be displayed by clicking on
a transaction reference number in any other report, or by choosing the
Display>Transaction command

·

The transaction list window (Display>Transaction List command) has a Print All
Documents panel on the status bar at the bottom of the window. This enables all
the invoices in the list to be printed or saved to a single PDF file

Correcting an invoice
An invoice can be altered after it has been saved by clicking on it in any report with the
right mouse button and choosing Edit Transaction from the pop-up menu. The editing
dialog is similar to the original invoice entry dialog.
The analysis account for an item on an invoice is based on the analysis account specified
for the product or service in the Set Up>Invoices>Products and Services dialog. You
cannot directly change the analysis account in the Edit Transaction dialog for an invoice
document. Instead, click on the analysis entry in any report that lists entries and choose
the Move Entry To Another Account command from the pop-up menu.

3.5

Printing an invoice
There are buttons to print, preview or email a PDF of an invoice in the invoice entry
dialog. If you are using letter headed stationery in your printer, you should tick the Use
headed paper box beneath the print buttons. This suppresses the printing of the
company name, address, telephone number and logo. This option is remembered until
you change it again and the last setting is also used when printing a saved invoice.

3.6

Products and services
A list of the products and services that you sell and their prices can be set up or altered
in the Set Up>Invoices>Products And Services dialog. When you enter an invoice, you
can select one or more items from the products and services list. These then appear on
the invoice. When you enter the invoice you can also alter for that invoice the description
and price of each product or service selected. If the description is greater than one line
long, click on the dots in the right of the Description column. This displays an editor
dialog that enables any number of lines and paragraphs to be typed.

Issuing invoices to customers
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If your services are of a variable nature, you could set up an item called General and
then alter it when entering each invoice.
There are also options in the New Product/Service dialog to set up sub-total, total and
discount items. Both the sub-total and total items report the sum of all the other items
since the previous total if any. If you select a discount item when entering an invoice,
the discount rate is applied to the preceding item. The preceding item may be a
product/service, a sub-total or a total.
The accounting transaction that underlies an invoice contains an analysis entry for each
product/service (other than sub-totals and totals) selected in the invoice entry dialog.

3.7

Credit terms
There is an option in the invoice entry dialog to select the credit terms, if any, to be
shown at the bottom of the invoice. Different sets of credit terms can be set up in the
Set Up>Invoices>Credit Terms dialog.
The properties dialog for a set of credit terms enables you to separately specify:
·

The number of days after the invoice date (or the month containing the invoice)
that payment becomes due. This is used to determine the due date of a particular
invoice

·

The discount that can be taken if the invoice is paid by a certain date. This is used
to adjust the VAT charged on a invoice, even though the net amount of the
invoice is shown before deducting the discount

·

The text appearing on the invoice describing the terms. You can add to or replace
the suggested text. For instance, you could add your bank account details to the
text. Codes can be inserted for text that can only be determined when an actual
invoice is produced (such as for the due date of the invoice)

The credit terms for a ledger such as the customers ledger can be set by double clicking
on the ledger in the Set Up>Ledgers dialog.
If necessary, different credit terms can be set for a particular customer by double
clicking on the customer in the Set Up>Accounts>Customers dialog.
The credit terms for the customer are used to pre-select the terms in the invoice entry
dialog.

3.8

Invoice templates
The visibility, location, appearance, size and font of the various elements of an invoice
are determined by an invoice template. Templates can be set up or altered and the
default template specified in the Set Up>Invoices>Templates dialog. The default
template is initially selected when you display the invoice entry dialog unless a different
template has previously been used for the selected customer.
The goods landscape, goods portrait, service and professional templates are built into
the software. However, you can modify these or create new templates based on any
existing template. All the templates are essentially the same but with different options
chosen in the properties dialog for the template. The main differences are in the columns
shown. The goods templates include all possible columns while the professional template
displays only the Description and Total columns (the other columns are hidden and could
subsequently be displayed). Also the column headers are not shown in the professional
template.
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Double click on a template in the Set Up>Invoices>Templates dialog to change the
properties of a template. The Template Properties dialog has various tabs with options
for the inclusion of items. It also has a special Document and page setup tab. If you click
on the Edit button on this tab the template is shown in the VT Document Editor dialog. In
this dialog you can move items on the invoice to different positions and change various
properties such as their font. You can also add static items of text or an additional logo.
However, please note that the document editor is difficult to use. In particular, the
positions of many items are linked and this can cause confusion. If you mess up, you can
always choose the Cancel button in the editor dialog or click the Restore button at any
subsequent time on the Document and page setup tab.

3.9

Customising invoices
Producing an invoice to your own requirements is a matter of setting the appropriate
data listed in the Data used by an invoice topic.
The invoice entry dialog also has the following boxes for entering custom text:

3.10

·

Optional text at top of invoice

·

Optional text at bottom of invoice

International issues
Denominating an invoice in a foreign currency
To denominate an invoice in a foreign currency:
·

Ensure that the currency is set up in the Set Up>Currencies, Departments And
Lists>Currencies dialog, and that the Customers ledger is analysed by currency

·

Set up any products or services and their price in the currency by clicking on the
New button in the Set Up>Invoices>Products And Services dialog. When
currencies are set up, there is an option in the New Product/Service dialog to
specify the currency

The currency that an invoice is denominated in is determined by the first product/service
selected in the invoice entry dialog. An invoice cannot contain a mix of currencies.
There is more information on multi-currency accounting in the Multi-currency accounting
chapter.

Creating an invoice in a foreign language
Creating an invoice in a foreign language is a matter of ensuring that all the relevant
data listed in the Data used by an invoice topic is in the foreign language. In particular,
you will need to click on the Edit button in the Document and page setup tab in the
Template Properties dialog (double click on the template you use in the Set
Up>Invoices>Templates dialog).

4

Reports, correcting mistakes, bank reconciliation

4.1

Displaying reports
All reports in VT Transaction+ are on-screen reports. To display a report choose a
command from the Display menu. Most report windows have a grey status bar at the
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bottom that contains options for the layout or contents of the report.
Click on the Print button on the main toolbar to print the report in the active window.
The Print dialog also has a button for creating a PDF file of the report.
The whole or part of any report can also be copied to a spreadsheet by choosing the
Edit>Copy command.

4.2

Sign convention
Except for those noted below, reports in VT Transaction+ follow the following sign
convention:
Sign

Profit and loss accounts

Balance sheet accounts

+

Expense

Asset

-

Income

Liability

Negative amounts are also normally shown in red, although this can be changed by
choosing the Set Up>Options command (General tab). You can display red amounts on
screen but still have them printed in black by choosing the Set Up>Options command
(User tab)
The only reports that do not strictly follow this convention are the Profit and loss account
and Balance sheet reports. You can click on the Options button at the bottom of these
reports to change the convention for each individual ledger shown in the report. The
default for the profit and loss account report is for income to be shown as plus and
expenditure as minus for all ledgers. The default for the balance sheet report is for
assets to be shown as plus and liabilities as minus. This is reversed for the capital section
of the balance sheet.

4.3

Report windows
The following report windows are available (see commands on the Display menu):
Account
Lists the entries in any account (you can also click on buttons on the main toolbar to
quickly display a bank, customer or supplier account). For more information, see The
account window topic
Ledgers report
Lists the entries in all accounts
Transaction
Displays a transaction in double entry format. The easiest way to display this window is
normally to click on a transaction reference number in an account or other window. For
certain types of transaction this window has additional tabs. For instance, for a sales
invoice document there is a Document tab showing the invoice in print preview format
Transaction list/daybook
Lists transactions of the same type in Gross, VAT, Net format
Transactions report
Displays all transactions in double entry format
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Trial balance
Lists all account balances in a company (does not include comparative column). You can
use the Options at the bottom of the window to display all accounts or just those with
balances. There is no separate Chart of accounts report in VT Transaction+. Use the trial
balance report instead
Standard trial balance
A re-arrangement and summarisation of the account balances in a company in a
standardised format (includes comparative column)
Profit and loss account
A summary of the income and expenditure of a business based on account balances. The
columns in this report change depending on whether you have the accounting period set
to the entire year or a shorter period such as a month
Balance sheet
A summary of the assets and liabilities of a business based on account balances. The
columns in this report change depending on whether you have the accounting period set
to the entire year or a shorter period such as a month
Account balances by list
A columnar report that shows accounts balances for each department, currency or item
in a custom list
Age analysis
Breaks down the account balances in a ledger by the month or quarter that outstanding
invoices fall in. For this report to be useful for the current year, it is important that the
accounting period is set to the current month
Ledger balances
Lists the account balances in a ledger
Turnover by account
Lists the aggregate value of invoices and cash entered to the accounts in a ledger for a
given period
VAT returns
Displays any saved VAT return. There are tabs for the double entry behind the return,
the return itself, list of outputs, list of inputs and the backup report
EC sales list
Displays the EC Sales List. There is an option to export the data to a file that can be
uploaded to the HMRC web site
Currency revaluations
For any currency revaluation, displays the old and the new currency rates and shows
how the net exchange gain or loss is made up
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Drill down
In most report windows, parts of each row are shown in blue. You can click on this text
to show another related report window. For instance, in the profit and loss account,
balance sheet and trial balance windows, you can click on an account name to display
the entries in the account.

4.5

Customer statements
To print customer statements:
1. Display any customer’s account by clicking on the Cu button on the main toolbar
2. Click on the Statement caption to the left of the toolbar at the bottom of the
account window
3. To print statements for all customers, click on the Print All button in the
statement part of the account window
4. A statement can be sent by email to an individual customer by clicking on the
Print… button in the statement part of the account window and then by clicking
on the Email button in the Print dialog. Emails cannot be automatically sent to all
customers
NB. Although the Statement caption is also available for suppliers, it is not intended as a
remittance advice. To print a supplier’s remittance advice, tick the Remittance advice
box in the dialog displayed when you enter a supplier’s payment.

The Statement caption at the bottom of the account window

4.6

Correcting mistakes
Any aspect of a transaction can be changed by clicking on it in an account or any other
report window (including an unsaved bank reconciliation or VAT return) with the right
mouse button and choosing Edit Transaction from the pop-up menu. In the account
window you can also click on the three dots at the right-hand end of an entry.
You can use the Edit Transaction dialog just to see all the details of a transaction. You
can then change any aspect immediately if it is incorrect.
A transaction can be deleted by clicking on it in with the right mouse button and
choosing Delete from the pop-up menu.
You can correct a transaction that has been entered as the wrong type (for instance as a
PAY instead of an REC) by choosing the Change Type command from the pop-up menu.
Several entries in the wrong account can be corrected by displaying the account,
selecting the entries and then by clicking on the Move Entries button near the top of the
account window.
You cannot make a change to a transaction if that change would affect the total on a
saved bank reconciliation or VAT return. As an alternative, you can choose the Make
Reversal Copy command (or Raise Credit Note command for an invoice) from the pop-up
menu, and then re-enter it correctly.
You can prevent transactions and entries from being changed or deleted by choosing the
Lock Previous Periods command from the File menu. You can also apply a password if
you want to stop other users unlocking a period.
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You can prevent unauthorised users editing and deleting transactions by choosing the
Set Up>Passwords command.

Section of an account window showing the Move Entries button that appears when you select one or more
entries

4.7

Bank reconciliation
Introduction
If you enter transactions directly from your bank statements, then the bank account
balance per VT Transaction+ should agree exactly with your last bank statement.
However, many businesses enter transactions into VT Transaction+ as soon they incur
them. There may then be some delay before they appear on a bank statement. This is
especially true for cheques sent to suppliers as there may be a delay before these
cheques are banked. In these circumstances, you should use the bank reconciliation
procedure in VT Transaction+ to agree the balance. It is fast and easy to use and
provides a list of the entries you have made in VT Transaction+ that have not yet gone
through your bank account.
Reconciling your bank account is a vital step in ensuring the accuracy of your accounts,
and also highlights any mistakes made by your bank.
Bank accounts are reconciled by displaying the bank account in the bank reconciliation
view. Any number of bank accounts can be maintained and reconciled.
Transactions that have been reconciled can still be edited, but the system will not allow
you to make any change to a transaction that would alter the closing balance of a
reconciled statement.

Step by step
1. Click on the Reconcile bank account button on the toolbar (R). This displays the
bank account in the account window with the view set to bank reconciliation
2. Ensure that the Balance per last statement reconciled shown at the bottom of the
window is correct. If you have inherited a reconciliation from another system,
click on the entry representing the statement balance instead
3. Click on each item also on the bank statement being reconciled (do not click on
any text shown in blue as this jumps you to another report)
4. If you find you have omitted transactions from VT Transaction+, enter them now
5. If an entry is incorrect in VT Transaction+, click on it with the right mouse button
and choose Edit Transaction from the pop-up menu
6. If the bank statement contains an entry in error, enter it as a transaction and
analyse it to a bank errors account. When the error is subsequently corrected,
enter it and analyse it to the same account
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7. If you have correctly selected all the entries which are on the statement being
reconciled, the current statement balance should be correctly displayed in the row
above the column headings
8. To save the reconciliation, click on the Add reconciliation mark button (§) that
appears when entries are selected on the toolbar just above the entries

Section of the bank account window in the reconciliation view showing the Add Reconciliation mark button

Displaying/printing statements and undoing reconciliations
Bank statements as such are not saved by VT Transaction+, but reconciled entries can
be shown grouped by bank statement. These ‘statements’ in VT Transaction+ are
identical to the underlying bank statements except that the entries may be in a different
order.
To display a summary of reconciled statements, click on the Display statements
summary button on the toolbar at the bottom of the account window, or click on the
Balance per last statement reconciled caption in the reconciliation view. This displays the
Statements summary dialog. To display the entries on a particular statement, click on a
statement in the Entries column of the dialog. In the Entries dialog, there are buttons to
change the date or number of the statement, or to de-reconcile the entries if you have
made a mistake.
The dialogs referred to above both have a Print button. However, there is very little need
to print a statement as it is permanently available on-screen, and the amounts of the
entries that make it up can no longer be edited.

Displaying/printing bank reconciliations
A reconciliation can be displayed at any time by clicking on the R button on the toolbar,
or by clicking on the Reconciliation tab if you are already displaying the bank account
window.
The reconciliation displayed is the last one dated on or before the end of the current
accounting period. If you want to display an earlier reconciliation, simply change the
current year/period back to an earlier period by clicking on the captions on the
application status bar. If the reconciliation you are displaying is not the latest one, a
reconciliation mark (§) against an entry indicates that the entry is matched off to a later
statement.
You can print a reconciliation by clicking on the Print button on the main toolbar.
However, as with statements, there is very little need as it is permanently available
on-screen, and the entries that make up the statement balance can no longer be edited.
Reconciliations for all bank accounts in a ledger can be displayed/printed by choosing the
Display>Ledger Report>Single Ledger command.
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5

The account window

5.1

Introduction
The account window lists the entries in a selected account. The same window is used to
display bank, customer, supplier and other accounts. The account window has many
more features than the other report windows, and actions can be carried out on groups
of selected entries using the buttons on the toolbar at the top part of the window.

5.2

Displaying the account window
The account window can be displayed by clicking on one of the following buttons on the
main toolbar:
Displays the bank account specified in the Set Up>Defined Ledgers And Accounts
dialog
Displays the above account in the reconciliation view
Displays a customer’s account
Displays a supplier’s account
Displays any account
The account window can also be displayed by choosing one of the following additional
commands from the Display menu:

5.3

All Accounts

Displays the account window but with no account pre-selected. All
the accounts in the company (and not just a particular ledger) are
listed on the left hand side

Defined Account

Displays one of the ledgers/accounts specified in the Set Up>Defined
Ledgers And Accounts dialog. For instance, you could quickly display
one of the VAT accounts using this command

Account selection list
The left hand side of the account window lists all the accounts in the current
ledger/company. The right hand part lists the entries in the account currently selected in
the left hand part. The width of the parts can be altered by dragging on the vertical bar
between the two with the mouse. You can move the bar to its default position by double
clicking on it.
The following buttons appear at the top of the list of accounts:
Switch between listing the accounts in a single ledger and all the accounts in the
company
Switch to a different ledger
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Find an account
Select the previous active account (or press the left arrow key)
Select the next active account (or press the right arrow key)
Change the meaning of active account. By clicking on this button, you can use the
next and previous buttons above to jump to the next account with a balance or
with entries (balance brought forward views), or to jump to the next account with
open entries or an overdue balance (open entries views)
If you right mouse click on an account in the list, there are options to create a new
account, change the name or other properties of the account, move the account to
another ledger or delete the account.

5.4

Drill Down
If you click on the transaction reference number in the account window, the double entry
for the transaction is shown in the transaction window. If you hover with the mouse over
the transaction reference number, the double entry for the transaction is shown in a
smaller tip style window that closes automatically when you move away. Using the latter
method, you can very quickly drag the mouse over a series of transactions to see the
underlying double entry for each one.
If an entry is one of the entries in a printable sales invoice (called a sales invoice
document), an invoice icon is shown in the column just after the transaction reference
number. If you click on this the invoice is shown in a print preview dialog.
If an entry is one of the entries in an imported journal, a spreadsheet icon is shown in
the column just after the transaction reference number. If you click on this the original
spreadsheet or CSV file is shown in a dialog.
If you click on any entry in the N column, a dialog is shown to record/display notes
attached to the transaction.

5.5

Allocations
Entries in an account that are matched off against each other are said to be allocated. VT
Transaction+ uses allocations to associate payments with invoices, bank entries with
statements and VAT entries with returns.
If the entries that are matched off against each other add up to zero, a contra mark
symbol (¢) is shown against each entry in the Allocation (A) column in the account
window. If they do not add up to zero, a § symbol is shown. You can click on these
symbols to show a dialog listing the other entries that are matched off against it.

5.6

Selecting entries
To select or de-select an entry in the account window, click on it in any column that does
not have blue text.
To select a range of entries, click on the first entry and then hold down the Shift key and
click on the last entry.
To select all displayed entries, click on the Select all entries button on the top toolbar in
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the account window.
When you select an entry any other entries that are already matched to it are also
selected. To select the single entry only, hold down the Ctrl key when clicking on the
entry.

5.7

Top toolbar
The top toolbar in the account window contains buttons that mainly carry out actions on
the entries that are currently selected. The actual buttons that appear depend on the
sign of the net balance of the entries selected and the type of ledger that the account is
in. The buttons are:
Display/hide the instructions that appear immediately above the toolbar. You are
recommended to leave these displayed
De-select the selected entries (you can also press the Esc key)
Select all entries
Move the selected entries to another account
Mark selected entries as reconciled
Match off selected entries against each other
Remove allocation marks from the selected entries
Write off the selected entries
Write back the selected entries
Enter a custom payment against the selected entries
Enter a custom receipt against the selected entries
Enter a payment against the selected entries
Enter a cheque against the selected entries
Enter a receipt against the selected entries

5.8

Bottom toolbar
The bottom toolbar in the account window contains buttons that do not depend on the
entries that are selected. The actual buttons that appear depend on the type of ledger
that the account is in. The buttons are:
Display/hide the area beneath the toolbar that shows the name address and other
details for customer, supplier and bank accounts

The account window

40

Change the name or other details of the account
Show/hide movements in balance. Normally, entries are show in separate debit
and credit columns. If this button is pressed, entries are all shown in an amount
column and the second column shows the movement in the balance between
balance reporting points (see next button)
Change the balance reporting interval. This displays a dialog that determines how
often the balance is reported in the balance column. This can be from every year to
every entry. The default is every month
Report currency amounts converted to base currency. Displayed for currency
denominated accounts only
Display statements summary. For a bank account, this lists each reconciled
statement. You can then click on a statement to display the entries in it, change
the date or other details or to de-reconcile the entries
Only displayed for deferred VAT accounts. Displays a breakdown of the balance by
customer/supplier and compares this with the customer/supplier balance (it should
normally be 17.5% of the balance before VAT)
Enter an invoice. This is a quick way of entering an invoice without having to
specify the customer/supplier account again
Enter a custom transaction on account. If you are operating VAT cash accounting,
there is a box for specifying the provisional amount of VAT
Enter a payment on account. If you are operating VAT cash accounting, there is a
box for specifying the provisional amount of VAT
Enter a cheque payment on account. If you are operating VAT cash accounting,
there is a box for specifying the provisional amount of VAT
Enter a receipt on account. If you are operating VAT cash accounting, there is a
box for specifying the provisional amount of VAT

5.9

View tabs
Each tab at the bottom of the account window lists the entries in the account for a
different period or on a different basis. The actual tabs that are displayed depend on
whether a financial year has been set up (Set Up>Year Ends command), whether a
current period has been set within that year (Set Up>Current Period command) and on
the options selected in the Properties dialog for the ledger (Set Up>Ledgers command).
The tabs are:
Previous years

Lists the entries that fall before the current financial year

Year to date

Lists the entries from the start of the current financial year to
the end of the current period

Current period

Lists the entries from the beginning to the end of the current
period
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Future periods

Lists the entries that fall after the current period

All entries

Lists all entries ever made to the account

Reconciliation

Lists all entries up to the end of the current period that did not
have a ¢ or § mark at that date. This tab only appears if the
option for it is set in the Properties dialog for the ledger (Set
Up>Ledgers command).

Open entries

Lists all entries that do not have a ¢ mark. This tab only
appears if the option for it is set in the Properties dialog for the
ledger (Set Up>Ledgers command).

Open entries at period Lists all entries up to the end of the current period that did not
end
have a ¢ mark at that date. This tab only appears if the option
for the above tab is set in the Properties dialog for the ledger (
Set Up>Ledgers command).
For more information on the ¢ and § symbols, see the Allocations topic.

5.10

Editing transactions
You can edit the transaction that an entry belongs to by right mouse clicking on the
entry in the account window and choosing Edit Transaction, Delete Transaction or
Change Type from the pop-up menu. You can also click on the three dots in the last
column of the account window to display the Edit Transaction dialog. The Edit
Transaction dialog is a good way of just seeing the double entry behind a transaction.
You can then immediately correct any mistakes if necessary.
For more information, see Correcting mistakes.
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6.1

Introduction
If you are registered for VAT, you normally have to charge your customers VAT on your
sales and hand that money over to HM Revenue and Customs (HMRC). Similarly, if you
are charged VAT by your suppliers you can normally recover that money from HMRC.
Typically every quarter you have to complete a VAT return showing the amount due to
HMRC and pay that amount. You are also required to show on the VAT return the total
value of your sales and purchases excluding VAT.
You should tick the VAT registered box in the VAT dialog (Set Up menu) if you are
registered for VAT. When this box is ticked, boxes for entering VAT appear in the
invoices and payments dialogs.
When you enter invoices and payments, the VAT amounts that you enter are
automatically entered to the VAT input and output accounts. Any entries in these
accounts not in a previously saved VAT return form the basis for the next VAT return
that you create.
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This help topic is not intended as a substitute for the leaflets and guidance issued by
HMRC which can be found at www.hmrc.gov.uk/vat. You should consult your accountant
if you are in any doubt over how to use the VAT features in VT Transaction+.

6.2

Entering VAT
To enter VAT, simply enter the actual amount of VAT payable or receivable in the VAT
boxes in the transaction entry dialogs. To quickly calculate VAT at the standard rate,
press the * key when you are in the VAT box. If a transaction is zero rated, exempt,
outside the scope of VAT or from an unregistered supplier, leave the VAT box blank or
enter zero.
There is no option in the transaction entry dialogs to specify that a transaction is outside
the scope of VAT. Instead, this is automatically determined by VT Transaction+ based on
the analysis account(s) selected (for more information on this, see the Net value of
transactions topic).
Please note that when you enter invoices using the sales and purchase invoice dialogs,
the VAT is entered when you enter the invoice. No VAT is entered when you enter the
subsequent payment, even if you are operating the VAT cash accounting scheme.
Otherwise, you would be accounting for VAT twice.
The VAT rate(s) set up are for use as an aid to calculating the amount of VAT and have
no other significance. You can alter or set up VAT rates by choosing the Set Up>VAT
command and then by selecting the VAT rates tab.

Screenshot of a section of a transaction entry dialog
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Creating a VAT return
To create a VAT return:
1. Click on the VAT button on the main toolbar
2. In the VAT returns window, click on the New VAT return caption at the bottom
left. This prompts you for the dates of the return and then displays an unsaved
VAT return in a window with tabs listing the entries that make up the return
3. A VAT return includes all entries up to the end date of the return that are not yet
in a saved return. If this is not correct, you may need to create and save a
dummy return for the previous period first. This scoops up all old entries and
prevents them falling into the next return
4. If some transactions are not yet entered, enter them now. The unsaved return
will be automatically updated
5. If there are mistakes in a return, you can edit or delete a transaction by right
mouse clicking on it in the unsaved return
6. If a transaction with no VAT on it incorrectly appears in the return, right mouse
click on it and choose Change Transaction To Outside The Scope Of VAT from the
pop-up menu
7. When you are happy with the return, click on the Save button. The balance due
on the return will be transferred to the Creditors: Net VAT due account and the
entries making up the return will be marked to prevent them falling into the next
return. The return will now appear in the list of saved returns in the VAT returns
window
You can print out the currently selected tab in an unsaved or saved VAT return by
clicking on the Print button on the main toolbar.
VT Transaction+ does not allow any change to a transaction that would change a total in
a saved VAT return.

6.4

Paying a VAT return
To enter the payment of a VAT return:
1. Choose the Display>Defined Account command, select the Net VAT due item and
click OK
2. Click on the VAT return entry to be paid (do not click on any text shown in blue as
this jumps you to another window). If the VAT return entry is not initially visible,
click on the All Entries tab at the bottom of the account window
3. Click on the PAY or CHQ buttons that appear on the toolbar just above the entries
in the account window

6.5

Net value of transactions
Introduction
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Boxes 6 and 7 of the VAT return report the value of transactions net of VAT.
Transactions are still included in these boxes when they have a zero amount of VAT
unless they are outside the scope of VAT. Items that are exempt, zero rated or supplies
from unregistered traders are included in boxes 6 and 7. Items that are excluded are
wages, salaries, PAYE, NI, drawings, capital introduced, loans, dividends, gifts of money,
insurance claims, stock exchange dealings, MOT certificates, motor vehicle license duty,
local authority rates, and income which is not consideration for a supply. Surprisingly,
the HMRC leaflet Filling in your VAT return makes no specific reference to interest paid
and received. However, interest is normally left out of your VAT return unless you are a
financial institution.

How the net value is determined
VT Transaction+ automatically determines the amounts to be put into boxes 6 and 7
based on the analysis account(s) of the transaction.
A transaction normally has one analysis entry but will have several if you have entered a
split analysis. Each analysis entry has a within the scope of VAT attribute. This attribute
is automatically set based on the VAT status of the analysis account at the time you
enter the transaction. There is no option at this stage to override this.
The amount included in boxes 6 or 7 of the VAT return for the transaction is the sum of
the analysis entries that are within the scope of VAT. Hence it is possible for a
transaction to be partially outside the scope of VAT.

Correcting mistakes
You can change the VAT status of an analysis account at any time by choosing the Set
Up>Accounts>All command and then by double clicking on an account. If an account
already contains entries, you will also be asked if you want to change all transactions
analysed to the account that are not yet in a VAT return.
You can change a transaction with a zero amount of VAT on it to outside the scope of
VAT by right mouse clicking on it in an unsaved VAT return and then by choosing the
Change Transaction To Outside The Scope Of VAT command from the pop-up menu.
You can change the VAT status of any analysis entry in a transaction by clicking on the
transaction with the right mouse button in any report (including an unsaved VAT return)
and then by choosing Edit Transaction from the pop-up menu. If you select an analysis
entry on the Entries tab of the Edit Transaction dialog, a Within VAT Scope tick box will
be displayed for that entry.
A transaction is automatically given a VAT entry if it has at least one analysis entry that
is within the scope of VAT. You cannot directly create or delete the VAT entry in the Edit
Transaction dialog. Instead, you have to tick or untick the VAT scope box for the analysis
entry (or entries).

Journals
Journal transactions follow a different and more flexible system. If you make a journal
entry to a VAT account, a column appears in the journal entry dialog enabling you to
manually specify the net value of the transaction for VAT purposes. Similarly, in the Edit
Transaction dialog you can manually alter the net value.
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Conversion of old VT Transaction files
In the old VT Transaction, transactions with no VAT on them were included in the VAT
return unless the Outside the scope of VAT box was ticked in the transaction entry dialog
(or n/a chosen in the Payments And Receipts dialog). It was very easy to forget to untick
the box or select n/a. Also, it was not possible to enter a transaction partially outside the
scope of VAT.
On conversion to VT Transaction+, the options chosen in VT Transaction are ignored and
the VAT scope of the transaction based on the analysis accounts selected. It is possible
therefore that boxes 6 and 7 of the VAT return will be different in VT Transaction+ to VT
Transaction. Provided the VAT scope settings are correct in the Set Up>Accounts>All
dialog, the VT Transaction+ numbers will be the correct ones.

6.6

Correcting mistakes on VAT returns
If you discover mistakes in a saved VAT return before you have submitted it to HMRC:
1. Select the return in the VAT Returns window (VAT button on the main toolbar)
and click on the Delete caption
2. Enter any missing transactions, or delete/edit existing ones by right mouse
clicking on the transaction in any report
3. Create and save the VAT return again
If you discover mistakes in a submitted VAT return:
1. Enter any missing transactions
2. If a transaction was incorrectly entered, right mouse click on it in any report and
choose Make Reversal Copy (or Raise Credit Note for an invoice) from the pop-up
menu. The transaction should then be re-entered correctly. This process is
necessary because you cannot directly edit transactions in a saved VAT return
3. Reversals and corrections should be dated within the VAT period in which the
transactions fall. If that is not possible because a year-end has been finalised, it is
best to date the adjustments before the current VAT period (or else an
amendment return cannot be produced – see below)
4. Depending on the amount of the corrections and the HMRC regulations ruling at
the time, you can either create and save an amendment return for the period
concerned containing only the adjustments, or allow the adjustments to be
included in your next VAT return. To produce an amendment return, click on the
New VAT Return caption in the VAT Returns window (VAT button on the main
toolbar). In the dates dialog, enter the dates of the period in which the correction
lies. If you do not produce an amendment return, the corrections will
automatically be included in the next VAT return produced

6.7

Fuel scale charge
The fuel scale charge is a way of accounting for output VAT on road fuel bought by a
business that is then put to private use. If you use the scale charge, you can recover all
the VAT charged on road fuel without having to split your mileage between business and
private use. You can establish the charge for a particular vehicle using VAT notice
700/64, Motoring expenses.
The scale charge can be entered by clicking on the JRN button on the main toolbar, as in
the following example:
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Screenshot of a section of the journal dialog. The Net column automatically appears when you select a defined
VAT account

6.8

Setting the default invoice VAT option for a customer or supplier
The invoice entry screens have a Type of sale/purchase (for VAT purposes) drop down
list. Instead of setting this each time you enter an invoice, you can set a default in the
Properties dialog for each customer or supplier whose status is not Normal:
1. Choose the Set Up>Accounts>Customers or Suppliers command. This displays a
list of accounts
2. Double click on an account. This displays the Properties dialog for the account
3. Select the VAT tab
4. Select the required option in the VAT status of invoices drop down list (the
options are Normal; Proforma invoice for services; Sale of goods to/from the EC;
and Zero rated export/import)

6.9

Sale of goods to the EC
You are required to report in box 8 of the VAT return the value of goods (but not
services) sold to customers in other European Union countries. This total is determined
for you by VT Transaction+ provided you select the correct VAT option when entering
sales:
REC - Receipt dialog (if
customers ledger not
used)

Tick the Sale of goods to the EC box at the bottom left of the
dialog

SIN - Sales invoice dialog In the Type of sale (for VAT purposes) drop down list at the
bottom of the dialog select the Sale of goods to the EC item
SIN - Sales invoice
document dialog

In the Type of sale (for VAT purposes) drop down list at the
top right of the dialog select the Sale of goods to the EC item

Please note that this option in not available in the Payments And Receipts dialog.

6.10

EC Sales List
You are required to submit an EC Sales List to HMRC if you sell goods or services to VAT
registered customers in other European Union countries. To display the EC Sales List
report, choose the EC Sales List command from the Display menu. The report includes
zero rated invoices whose Type of sale (for VAT purposes) option is set to Sale of goods
to the EC or to Zero rated EC services.
Services are only included in the report if they are dated on or after 1 January 2010.
There is an option in the report window to export the report to a file in a format that can
be uploaded to the HMRC web site.

47

6.11

VT Transaction+

Purchase of goods from the EC
You are required to account for the VAT due to HMRC on the purchase of goods (but not
services) from suppliers in other European Union countries in box 2 of the VAT return.
You are also required to report in box 9 the value of these goods. These totals are
determined for you by VT Transaction+ provided you select the correct VAT option when
entering purchases and enter both the VAT recoverable and payable. To select the EC
option:
PAY and CHQ payment
dialogs (if suppliers
ledger not used)

Tick the Purchase of goods from the EC box at the bottom
left of the dialog

PIN - Purchase invoice
dialog

In the Type of purchase (for VAT purposes) drop down list at
the bottom of the dialog select the Purchase of goods from
the EC item

Please note that this option in not available in the Payments And Receipts dialog.
When you select the EC option in the above dialogs, an EC VAT payable box appears.
You should record in this box VAT at the standard rate. Assuming you can fully recover
VAT on purchases, you should enter a similar amount in the Input VAT box.

Screenshot of a section of the PAY, CHQ and PIN dialogs when the Purchase of goods from the EC box is ticked

6.12

Reverse charge transactions
Introduction
Zero rated services supplied to you from abroad may be subject to the so called 'reverse
charge' rules. In effect, you have to charge yourself output VAT at the rate ruling in the
UK and recover an identical amount of input VAT (provided you can fully recover input
VAT).
Accounting for reverse charge VAT
Specific procedures for accounting for reverse charge VAT are not built into VT
Transaction+ (except for the purchase of goods from the EC). Instead, the following
workaround is recommended:
· Set up a custom purchase invoice transaction type. For more details, see the Custom
transaction types topic
· Enter any zero rated purchases subject to the reverse charge using the above type
· If the wrong transaction type has been used by mistake, right mouse click on the
transaction in any report and choose Change Type from the pop-up menu
· At the end of each VAT return period, use the Display>Transaction List/Daybook report
to obtain the total of purchases subject to the reverse charge. You may need to change
the period covered by the report by clicking on the dates caption on the status bar at
the bottom of the report
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· Manually calculate the VAT on the above
· Enter a journal (JRN button on the main toolbar) to gross up the output and input VAT
by the above amount (provided you can fully recover input VAT). The amount in the
Net column on the input VAT line of the journal should be zero as the individual
purchase invoices are already included in box 7 of the VAT return. The journal should
be dated the last day of the VAT return period

Screenshot of a section of the journal dialog. The Net column automatically appears when you select a defined
VAT account

Alternative method
If you just receive the occasional reverse charge invoice, you may find it easier to add an
output VAT entry to the invoice after it has been entered (right click on it in any report
and choose Edit Transaction). The new output VAT entry should be credited with the
amount of VAT and the existing input VAT entry debited by an equal amount (provided
you can fully recover input VAT). However, you should not use this method for invoices
with the cash accounting status or proforma invoice status as the liability for output VAT
may be included in a VAT return before the recovery of input VAT.

6.13

Proforma invoices for services
The VAT on an invoice for services marked Proforma is not due until the invoice is paid.
If you select the Proforma option in the Type of sale (for VAT purposes) drop down list in
the sales invoice dialogs, VT Transaction+ will not include the VAT in the VAT return until
the invoice is matched off against a payment. The VAT on proforma invoices is accounted
for by VT Transaction+ in an identical manner to cash accounting invoices. For more
information, see the VAT cash accounting topic.

6.14

Accounting for returns manually submitted
Sometimes a VAT return is submitted that was not based on a saved VAT return in VT
Transaction+. Returns may have been made based on manual or other systems and
records only maintained on VT Transaction+ at the year-end. Alternatively, a VAT return
in VT Transaction+ may not have been saved at the time of submission.
In these cases, the actual numbers submitted can be entered on a journal. The totals on
the VAT return in VT Transaction+ then represent the difference between the amounts
submitted and the correct amounts per VT Transaction+. Depending on the amounts
involved and the regulations in force at the time, these numbers can then be used to
separately inform HMRC or allowed to rollover into the next return.
A VAT journal can be entered by clicking on the JRN button on the toolbar. Typical
entries might be as shown below.

Screenshot of a section of the journal dialog. Please note that the Net column automatically appears when you
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select a defined VAT account

The payments of VAT to HMRC should be analysed to the Creditors: Net VAT due account
(same as a normally produced return).

6.15

VAT cash accounting
Introduction
Under VAT cash accounting, VAT is based on the date an invoice is paid and not on the
date of the invoice. This can make your record keeping easier. However, if you use a
proper bookkeeping package such as VT Transaction+ it probably makes it a little more
difficult. Depending on your business, VAT cash accounting may delay (or accelerate) the
amount of VAT you have to pay to HMRC. If all your supplies and purchases have VAT on
them at the standard rate then the amount of the delay will be the excess of the amount
your customers owe you over the amount you owe your suppliers, times the standard
VAT rate. If you are already using VT Transaction+ to operate VAT cash accounting and
your accounting is complete and correct, the amount of the delay is more precisely given
by the balance on the Creditors: VAT - Deferred output account less the balance on the
Creditors: VAT - Deferred input account.
If you are operating the VAT cash accounting scheme, tick the VAT cash accounting box
in the VAT dialog (Set Up menu).
When VAT cash accounting is turned on, the VAT on an invoice is initially automatically
entered to the relevant deferred VAT account. When the invoice is paid the VAT is then
automatically transferred to the normal VAT account (which in turn forms the basis for
the VAT return). If an invoice is part paid, only a proportion is transferred.

Payment of invoices
VT Transaction+ only knows that an invoice is paid when it is matched off against a
payment. The payment of invoices already entered using the SIN and PIN buttons should
therefore be made by selecting the invoices in the customer or suppliers account window
and clicking on the special PAY, CHQ or REC buttons that appear on the toolbar just
above the invoices.
If the payment of an invoice has already been entered by clicking on a payment button
on the main toolbar instead, the invoice and payment must be manually matched off in
the customer or suppliers account in order for the VAT return to be correct. This is done
by selecting the invoice and the payment entry and clicking on the Contra button (¢) on
the toolbar just above the entries. If the invoice is part paid, click on the Allocate button
(§). Assuming that the invoice involved has deferred VAT on it, this matching off will
automatically generate a Deferred VAT Transfer (DVT) transaction. These can be
confusing, so it is best to avoid this way of doing things.
Payments on account should be entered by clicking on the black PAY, CHQ or REC
buttons at the bottom of the customer or suppliers account window. The payment on
account dialog has a box for entering the provisional amount of VAT (provided VAT cash
accounting is turned on).

Switching schemes
If you switch to or from the VAT cash accounting scheme, you should not tick or untick
the cash accounting box in the VAT dialog (Set Up menu) until you have completed the
last return under the old scheme. This is because changing this tick box automatically
changes the VAT status of all wholly unpaid invoices already entered.
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If you switch to or from the VAT cash accounting scheme, you should check when you
next create a VAT return that all invoice that were part paid at the date of the switch are
correctly accounted for.

Deferred VAT accounts
The entries into and out of the deferred VAT output and input accounts are automatically
matched off against each other and you should not normally make any of your own
entries to these accounts. The balance on these accounts at any point in time should
equal the aggregate VAT on the invoices outstanding in the Customer and Suppliers
ledgers. There is a special dialog that analyses the entries in these accounts by customer
or supplier and compares the sum to the balance in the customer or suppliers ledger. To
display this dialog, click on the Display by customer/supplier button at the bottom of the
deferred VAT account window.

Conversion of old VT Transaction files
In the old VT Transaction, part paid VAT cash accounting invoices were not included in
the VAT return until they were fully paid. This is corrected when an old VT Transaction
file is converted to VT Transaction+ and a Deferred VAT Transfer (DVT) transaction is
automatically created to transfer a proportion of the VAT on part paid invoices. Hence it
is possible that the VAT return in VT Transaction+ is different to the VAT return in the
old VT Transaction. The VT Transaction+ numbers are the correct ones.
Also in the old VT Transaction, zero rated invoices were incorrectly included in the VAT
return based on their date, and not when they were paid. This is corrected on
conversion.

6.16

Flat rate scheme
Introduction
Under the flat rate scheme, the VAT due to HMRC is based on a percentage of your
turnover and you do not have to keep records of the VAT on each individual sale and
purchase. However, if you use a proper bookkeeping package such as VT Transaction+,
the flat rate scheme probably makes things more difficult rather than easier.
Depending on your business, you may pay less (or more) VAT under the flat rate scheme
than you would under the normal accounting rules.
VT Transaction+ has no special support for the flat rate scheme and does not produce
the return automatically. However, you can use VT Transaction+ to determine your VAT
inclusive turnover for the VAT period. You can then manually apply your flat rate
percentage to that turnover to determine the amount of VAT due.

Accounting methods
There are three ways of doing your accounting when you operate the flat rate scheme:
·

Enter all your sales and purchases gross of VAT (ie do not enter any VAT
amounts). This is the simplest and the quickest method; or

·

Enter all your transactions as if you are accounting for VAT normally. You can
then compare the liability under the flat rate scheme with normal VAT accounting
to check that the flat rate scheme is advantageous to you; or

·

Enter just your sales as if you were accounting for VAT normally
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You must account for the VAT on your sales normally if:
·

You use VT Transaction+ to issue sales invoices; or

·

You use the cash based turnover method under the flat rate scheme and you
enter invoices into VT Transaction+ before you receive the money (ie you
maintain a customers ledger showing the amounts that your customers owe you);
or

·

You make sales of goods to the EC (the VT Transaction+ VAT return can then be
used to complete box 9 of the flat rate return). Alternatively, you could keep a
manual record of these items

Entering sales gross of VAT
It is normally best when using this method to untick the VAT registered box in the VAT
dialog (Set Up menu). It is then not possible to enter VAT on transactions inadvertently.
When entering sales, simply enter the gross amount receivable in the Total box in the
transaction entry dialogs. Any sales that do not form the basis of turnover for the flat
rate scheme should be analysed to different analysis accounts.
To determine your VAT inclusive turnover for a period:
·

Choose the Set Up>Current Period command and enter the dates of your VAT
return

·

Choose the Display>Profit And Loss Account command. You should add up the
amounts in the Period column for any accounts to which sales within the scope of
the flat rate scheme have been analysed

·

If your VAT period straddles your year-end, you will need to carry out the above
procedure both for the part of the VAT period that falls into the old year and the
part that falls into the new year

·

When you have finished, change the current accounting period back to whatever
it was set to before you started

When you pay your VAT, it is normal to set up an account in the Income ledger to
analyse your payment to. In your business accounts, therefore, turnover is shown net of
your flat rate VAT cost.

Accounting for VAT normally on sales
In the VAT dialog (Set Up menu), ensure that the VAT registered box is ticked. If you are
using the cash based turnover method, ensure that the VAT cash accounting box it
ticked.
If you are using VT Transaction+ to issue sales invoices (using the SIN button), the VAT
will automatically be normally accounted for. If you enter sales using the REC or SIN
buttons, enter the gross amount receivable in the Total box and enter a * into the
Output VAT box to calculate VAT at the standard rate.
To determine your VAT inclusive turnover for a period:
·

If you are using the cash based turnover method, ensure that all receipts of
invoices previously entered have been matched off against the invoices. For more
details, see the VAT cash accounting topic

·

Click on the VAT button on the main toolbar to display the VAT returns window

·

Click on the New VAT Return caption in the VAT returns window and enter the
dates of your VAT return
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·

The VAT inclusive turnover is the sum of boxes 1 and 6 of the VT Transaction+
return (please note that the VT Transaction+ return should not otherwise be
used for the actual flat rate return)

·

Click on the Save button in the VT Transaction+ VAT return

When you pay your VAT, analyse your payment to the Creditors: Net VAT due account.
You should also set up an account in your Income ledger for flat rate VAT. Any difference
on the Net VAT due account between the VT Transaction+ return and the amount
actually paid should be transferred by journal to the Flat rate VAT account. The easiest
way to enter this journal is to choose the Transaction>Journal>Trial Balance Style
command. In this journal dialog, you can enter a zero in the After column for the Net
VAT due account, and then hold down the Shift key and click on the Flat rate VAT
account in the Income ledger.

Capital expenditure goods
Under the flat rate scheme, the VAT on items of capital expenditure over a certain size
can be directly recovered. If you enter the VAT on these purchases into VT Transaction+
(and no others), box 4 of the VT Transaction+ VAT return can then be used to directly
complete the same box in the flat rate VAT return. Alternatively, you can keep a manual
record of these items.

Purchase of goods from the EC
If you purchase goods from the EC, you must account for the VAT due on EC acquisitions
at the standard rate in your flat rate VAT return. When entering the transaction into VT
Transaction+ (using the PAY, CHQ or PIN buttons) you should:
·

Select the Purchase of goods from the EC option

·

Complete the Input VAT box in a consistent manner to your other purchases

·

Enter VAT at the standard rate into the EC VAT payable box (this box only
appears if you have selected the EC VAT option)

Boxes 2 and 9 of the VT Transaction+ VAT return can then be used to directly complete
the same boxes in the flat rate VAT return.

6.17

VAT retail schemes
Introduction
The retails schemes are for use when it is difficult for a business to directly determine
which of its sales are zero rated and which are standard rated.
VT Transaction+ has no special support for the VAT retails schemes. However, it is
possible to use VT Transaction+ to collect and summarise all the data you need to
operate the commonly used apportionment scheme 1. Under this scheme, the proportion
of your sales that are deemed to have VAT on them at the standard rate is based on the
proportion of your supplies that have VAT on them at the standard rate.
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Distinguishing between different types of supplies
On the grounds of simplicity, the transaction entry dialogs in VT Transaction+ do not
have a VAT code option (you just enter the actual amount of VAT instead). Hence it is
not possible to directly distinguish between supplies at different VAT rates. However, it is
possible to set up custom transactions types for each type of purchase. The Transaction
list window can then be used to report the total for any period for each type of purchase.
You should set up the following custom transaction types:
STD

Standard
Invoice

Rate

Purchase

LOW

Lower Rate Purchase Invoice

ZER

Zero Rate Purchase Invoice

(if you sell lower rated products)

To set up a custom transaction type:
·

Choose the Custom Transaction Types command from the Set Up menu

·

Click the New button

·

Enter the names of the new type

·

Select the Purchase invoice category

·

On the Primary Ledger And Account tab, select the Suppliers ledger. In the list of
accounts select None

When you enter purchases, you should click on the CTX button on the main toolbar and
select the appropriate custom type. If you receive credit notes, enter the amounts with
minus signs. Invoices for overheads should be entered using the normal PIN button. If
an invoice is for a mix of items, you will need to enter it as separate transactions. If you
have made a mistake, you can change a transaction from one type to another by clicking
on it in any report and choosing the Change Type command from the pop-up menu.

Determining your output VAT
To display a list of invoices for a particular type, choose the Display>Transaction
List/Daybook command. The period covered by the Transaction List window can be set to
any period by clicking on the date caption at the bottom of the window. The ratios of
standard and lower rated purchases to total purchases can then be calculated based on
the totals in the Gross column in the Transaction List window.
A retail business would normally enter its sales on a day to day basis gross of VAT. To
determine the total gross sales for a VAT period:
·

Choose the Set Up>Current Period command and enter the dates of your VAT
return

·

Choose the Display>Profit And Loss Account command. You should add up the
amounts in the Period column for any accounts to which applicable sales have
been analysed

·

If your VAT period straddles your year-end, you will need to carry out the above
procedure both for the part of the VAT period that falls into the old year and the
part that falls into the new year

·

When you have finished, change the current accounting period back to whatever
it was set to before you started
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Entering your output VAT
To enter output VAT due, enter the following journal (JRN button on the main toolbar):

Screenshot of a section of the journal to set up the output VAT liability. Please note that the Net column
automatically appears when you select a defined VAT account

The amount entered in the Net column above has the effect of reducing the amount
shown in box 6 of the VAT return from the gross to the net amount. It is also best to set
up a separate adjustment account for the VAT so that gross sales can still be easily
determined.
After entering the journal, the VAT return produced by VT Transaction+ can be used to
directly complete your actual VAT return.

6.18

Partial exemption
Introduction
VT Transaction+ does not have any specific features for accounting for VAT for partially
exempt businesses. However, it is possible to collect all the data necessary for
calculating the amounts of VAT due and recoverable. Please also refer to the HMRC
leaflet Partial exemption.
Purchases
· Input VAT on supplies exclusively used for making taxable supplies should be entered
normally with the full amount of input VAT entered in the VAT box in the transaction
entry dialogs
· Input VAT on supplies exclusively used for making exempt supplies should not be
entered (the VAT box should be zero).
· Residual purchases (those that fall into neither of the above categories, for instance
telephone bills or accountancy fees) should be entered using a custom transaction type
(see the Custom transaction types topic). Initially, the full amount of input VAT should
be entered. If a transaction has been entered using the wrong transaction type in
error, right click on it in any report and choose Change Type from the pop-up menu).
To determine the amount of residual input VAT for a period, choose the
Display>Transaction List/Daybook command. You may need to click on the dates
caption on the status bar at the bottom of the report to make it coincide with your VAT
return period
Sales
The amount of residual input VAT that can be recovered is usually based on the ratio of
taxable sales (exc VAT) to total sales (exc VAT). In order to arrive at this ratio you
should analyse taxable and exempt supplies to different accounts in the Income ledger.
Adjustment journal
Before preparing your VAT return, you should enter a journal to write-off the amount of

55

VT Transaction+

residual input VAT that cannot be recovered. This number can be calculated from the
ratio of taxable to total sales and the total residual input VAT per the Transaction List/
Daybook report.

Screenshot of a section of the journal dialog

6.19

Changing the standard VAT rate
Background
It is important to note that the standard VAT rate set up in VT Transaction+ is used as
an aid to calculation only. What actually matters is the amount of VAT entered in the VAT
boxes in the transaction entry dialogs. Hence, if the standard VAT rate changes, it is
possible to enter invoices at both the old and the new rates concurrently. The only
exception to this is if you are using VT Transaction+ to issue and print sales invoices.
The VAT on these invoices is calculated at whatever rate is set up for the company.

Changing the rate
To change the standard VAT rate in a company ('the company VAT rate'):
· Open the company (for instance using the File>Open Company command)
· Choose the Set Up>VAT command
· Click the VAT rates tab
· Enter the new rate and click OK
You need to do the above for each company/business data file.

Issuing invoices to customers
If you are using VT Transaction+ to issue and print invoices, you must set the company
VAT rate to the correct rate. If you have to issue an invoice or credit note at the old rate,
you need to temporarily change the company VAT rate back to the old rate. However, if
a credit note is for an entire invoice, it is easier to create it by clicking on the invoice in
any report with the right mouse button and choosing Raise Credit Note from the pop-up
menu. The VAT rate on the credit note will be the same as the original invoice and hence
there is no need to temporarily change the company VAT rate.
If you edit a saved invoice by clicking on it with the right mouse button and choosing
Edit Transaction from the pop-up menu, the VAT rate set up when the invoice was
entered will be retained. However, there is an Update VAT rates option in the Edit
Transaction dialog. This changes the rate to the current company VAT rate.

New company/business data files
When you create a new data file using the File>New Company command, the company
VAT rate is initially set to whatever is set up in the chart of accounts template that was
selected. The rates in these templates will be updated by VT Software when you next
install a new version of VT Transaction+. If you want to update the rate before then:
· Open the template by choosing the File>Templates>Open command

Value Added Tax

56

· Choose the Set Up>VAT command
· Click the VAT rates tab
· Enter the new rate and click OK
Repeat the above for each template.

Files converted from the old VT Transaction
The company VAT rate initially set up in a converted file is the rate set in the Set
Up>VAT>Standard VAT Rate dialog in the old VT Transaction at the time of conversion.
This setting is stored on your PC, and not in each individual VT Transaction file.

7

Multi-currency accounting

7.1

Objectives
Multi-currency accounting in VT Transaction+ is designed to meet the following
objectives, which comply with company law and accounting standards:
1. One should be able to readily ascertain the currency amount of customer,
supplier, bank and other monetary assets and liabilities denominated in currency
2. When preparing accounts, currency denominated monetary assets and liabilities
should be translated into base amounts at the rate ruling at the balance sheet
date (and not the rate ruling when the transaction was entered into). The
currency amount of these items is fixed, but the base amount varies depending
on the date for which you are preparing accounts
3. Profit and loss entries, VAT entries and non-monetary assets and liabilities should
be translated at the daily or average rate for the period in which they occur
(depending on whether the rate fluctuates significantly). The base amount of
these entries is fixed
4. Exchange gains or losses arising from the retranslation of monetary assets and
liabilities should be included in the profit and loss account as part of ordinary
activities

7.2

The recording of currency transactions
When a currency denominated transaction is entered:

7.3

·

Profit and loss entries, VAT entries and other non-monetary entries are translated
into base amounts at the exchange rate currently set up in VT Transaction+.
Except that they can be edited, these base amounts are fixed

·

Currency entries are recorded at the currency amount entered. Except that they
can be edited, these currency entries are fixed. A base amount is also entered,
initially translated at the rate currently set up

Revaluation of currency denominated amounts
VT Transaction+ is a highly flexible package. You can change periods backwards or
forwards at any time, or change the length of periods. You can enter transactions to any
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period at any time, or edit transactions at any time. Because of this, VT Transaction+
handles the revaluation of currency amounts in a somewhat unconventional manner.
The balance on an account in VT Transaction+ is always the sum of all the entries in an
account. This includes entries that are matched off against each other and entries in all
previous years.
When currency rates are changed, VT Transaction+ retranslates the base values of all
currency denominated entries in an account (the currency amounts are left unaltered).
Hence the account balance is retranslated. Any gain or loss is taken to the exchange
differences account in the balance sheet.
The revaluation only applies to currency denominated entries. Typically, these are entries
in currency denominated customer, supplier and bank accounts.
There is no net profit and loss account effect when matched off entries are revalued
because matched off entries add up to zero by definition.

7.4

User issues
Sometimes, users are unhappy with the following aspects of the methods used to record
and retranslate currency amounts:
·

The base entries of a transaction have to be entered at a global rate, and not for
instance, at the rate given by a bank for a particular transaction

·

The base amounts of all currency denominated entries, perhaps dating back some
years, are altered every time currencies are revalued

The above points are indeed true, but they do not matter! The objectives set out in the
Objectives topic are met, and these meet the requirements of accounting standards. VT
Transaction+ could have made it much more complicated (and probably inflexible), but
the end result would not be materially different.

7.5

Setting up
To set up multi-currency accounting, choose the Set Up>Currencies, Departments And
Lists>Currencies command. In the Currencies dialog, click the New button for each
currency you wish to use.
There is an option in the Currencies dialog to specify the ledgers that are analysed by
currency. Typically, you might analyse the bank, customer and supplier ledgers by
currency. You should not analyse a ledger by currency unnecessarily, as you will then
have to select a currency when you first use an account. An account can only contain
currency entries if it is in a ledger analysed by currency.
By default, all the entries in an account must be denominated in the same currency, be it
the base currency or a foreign currency. This is the simplest and most error free way of
operating multi-currency accounting in VT Transaction+.
The first entry you make to an account determines the currency that the account is
denominated in. This currency can only be changed if you delete or move out all the
entries in the account.
It is possible to set a ledger so that an account in the ledger can contain a mixture of
currencies, but this option is not recommended and does not apply to the bank ledger.
To allow a mixture of currencies:
·

Choose the Set Up>Ledgers command

Multi-currency accounting
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·

Double click on the relevant ledger to display its Properties dialog

·

In the Properties dialog, ensure that the Analysis list option is set to Currencies

·

Untick the Accounts in this ledger can only contain one currency box

·

Click OK

Entering transactions
The Payments And Receipts dialog does not support currency transactions. Otherwise,
you can enter currency transactions using any of the transaction entry methods.
Currency transactions fall into two groups:
·

Transactions that do not involve the actual exchange of currencies. For example:
entering a purchase invoice denominated in Euros; the payment of a Euro
denominated account balance out of a Euro bank account; or a payment out of a
Euro bank account analysed directly to expenses

·

Transactions that do involve an exchange of currencies. For instance: the transfer
of money from a Euro bank account to a Sterling or Dollar bank account; or the
payment of a Euro denominated account balance out of a Sterling or Dollar bank
account

Transactions that do not involve an exchange of currencies are entered in the normal
way. If an account has not been used before, you have to specify the currency.
Thereafter this setting is remembered.
There are only three ways of correctly entering transactions that involve the exchange of
currencies:
·

Using the Transfer Between Banks Accounts dialog (TRF button on the main
toolbar). With this method, the actual amounts paid into and out of both bank
accounts must be entered. An entry is then automatically made to the exchange
differences account if the exchange rate given by the bank is not identical to the
rate for the period set up in VT Transaction+. Any bank charges are also included
in this entry

·

Selecting invoices in an account window and clicking on the PAY, CHQ or REC
buttons that appear in the toolbar just above the entries. If the invoices are in a
different currency to the selected bank account, an additional dialog is shown
asking for the actual amount paid into or received by the bank. An entry is then
automatically made to the exchange differences account if the exchange rate
given by the bank is not identical to the rate for the period set up in VT
Transaction+. Any bank charges are also included in this entry

·

Using the journal dialog (JRN button on the main toolbar). This is only necessary
if neither of the above methods is applicable. A journal can be used to enter any
combination of currency, base, exchange difference and bank charge entries
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Revaluing currencies
Currencies can be revalued at any time by choosing the Set Up>Currencies,
Departments And Lists>Revalue Currencies command. Currencies should be revalued:
·

Whenever you prepare accounts for the business. The rate should be the closing
rate on the last day of the accounting period. The revaluation transaction should
be dated the last day of the accounting period. You should chose the revaluation
command even if rates have not changed, as this ensures no residual balance is
left on the Debtors: Translation differences account at the date of the balance
sheet

·

Every month for the months in which you enter currency transactions. If rates
fluctuate significantly, you should revalue more often. Theoretically, you could
revalue every day. The date of the revaluation transaction is unimportant, but is
best if it coincides with the end of an accounting period. Where possible, you
should not revalue currencies until all transactions for a period have been entered

When you revalue currencies, a Currency revaluation (CRV) transaction is always
created. The window for this type of transaction has additional tabs that show the old
and new exchange rates and how the exchange gain or loss is made up based on
currency account balances. Currency revaluation transactions can be displayed at any
time by choosing the Display>Currency Revaluations command.

7.8

VAT implications
Currency transactions are often for imports and exports and are frequently zero rated.
However, if you do charge VAT on sales the VAT must be translated into £ using a rate
determined by one of the methods laid down by HMRC. The amount of VAT in £’s must
also be shown on the invoice, even though the invoice total is in currency.
The simplest method is to revalue currencies in VT Transaction+ using the period rates
of exchange published on the HMRC web site at www.hmrc.gov.uk/vat. These rates
typically vary monthly or weekly, depending on the currency.
If you receive a currency denominated invoice from a supplier with UK VAT on, you can
only enter it using the normal PIN button if the VAT on the invoice is translated into £’s
at the rate you currently have set up in VT Transaction+ for that currency. This should
be no problem if you are both using the period rate of exchange specified by HMRC.
However, if the rate is different, you should enter the invoice using a journal so that the
VAT amount in £’s is entered exactly as shown on the currency invoice.

7.9

Transactions entered out of date order
Transactions should be entered with the correct rate set up in VT Transaction+ for the
period in which the transaction falls. Strictly speaking, if transactions are entered for a
different period, you should change the rate to that for the period in question and then
back again when you have finished. If you do not, there will be a misstatement within
the profit and loss account between sales or expenses and exchange differences.
However, net profit is unaffected once currencies are correctly valued at the balance
sheet date. If the amounts involved are not large, the misstatement is unlikely to be
material.
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Displaying currency balances
Most reports show currency amounts translated into base currency with the following
exceptions:
Account window (Display>Account command). If accounts can only contain one currency
(the default option), all amounts are initially shown in currency. You can see the base
amounts at the rate currently set up by clicking on the Report currency amounts
converted to base currency button on the toolbar at the bottom of the account window.
If mixed currencies are allowed, you can select a particular currency from the list
beneath the list of accounts at the left hand side of the window.
Balance sheet window (Display>Balance Sheet command). If currencies are set up, a tab
is shown for each currency on the bar at the bottom of the balance sheet window. Each
tab lists the balances for that currency. Initially, the amounts are shown in currency.
Currency amounts converted into base currency can be shown by clicking on the
Currency amounts panel on the bar at the bottom of the window. The balance sheet
report is useful for managing your total exposure to a particular currency.

The bar at the bottom of the Balance sheet window

You can also display balances by currency (with a column for each currency) by choosing
the Display>Account Balances By List command.

7.11

Comparative balance sheet
One of the disadvantages of the method used by VT Transaction+ for revaluing
currencies is that the comparative balance sheet is also changed. To be more precise,
there will be differences on currency denominated balances offset by an amount on the
Debtors: Translation differences account. However, the foot totals will remain the same
(unless you have currency denominated amounts in the capital section of your balance
sheet). If you need to reproduce your comparative balance sheet exactly, temporarily
change the currency rates back to those ruling at the year end. The revaluation should
be dated the same as the date of the comparative balance sheet. It is probably easier to
make a copy of your file when year-end account have been finalised. This can be done
by choosing the File>Backup To Any Drive/Folder command.
If you are using VT Final Accounts to produce year-end accounts you should make a
copy of the previous years workbook using the Save As command in Excel and then click
on the Copy comparative from current year button on the VT toolbar. When you get the
balances for the current year, you should ensure that the Update comparatives box is
unticked in the Get Balance dialog. If the previous year’s workbook is not available, you
should create one (it is only necessary to get balances for the year in question).

7.12

Forward exchange contracts
In order to minimise exposure to exchange rate fluctuations, some companies enter into
contracts to buy or sell currency at a fixed future date at a fixed rate. To enter such a
contract:
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·

In the bank ledger, ensure that accounts are set up in which to record the
pending transactions. For instance, you may set up accounts called Euro forward
contracts and Sterling forward contracts

·

Click on the TRF button on the main toolbar to display the Transfer Between Bank
Accounts dialog

·

If you have agreed to buy Euros for £’s, enter a transfer from the Sterling forward
contracts account to the Euro forward contracts account. The transaction should
be dated the day the forward contract was entered into. An initial exchange gain
or loss entry will automatically be made unless the currency rate set up in VT
Transaction+ happens to be the same as the rate of the forward contract (but see
below if you are hedging a particular transaction)

·

When the contract matures, use the Transfer Between Bank Accounts dialog to
transfer the Euros in the Euro forward contracts account to your Euro bank
account and to transfer the £’s from your £’s bank account to the Sterling forward
contracts account. These transfers should cancel out the balances on your
forward contracts accounts

If the forward contract was entered into to hedge a particular transaction or series of
transactions, you should:

7.13

·

Revalue the currency in VT Transaction+ to the rate specified in the forward
contract

·

Enter the forward contract as outlined above

·

Enter the transaction or series of transactions being hedged

·

Revalue the currency in VT Transaction+ back to the rate for the period

Behind the scenes
Every currency transaction has a mandatory entry to a translation differences account
held in the balance sheet. Whenever currency rates are changed, the base amount of
each currency entry in the transaction is re-valued to the new rate. The translation
difference entry is used to take up any imbalance.
When the rates are re-valued, any overall balance on the translation difference account
at the date entered for the revaluation is transferred to the exchange differences account
in the profit and loss account by means of an automatically created journal.
All transactions ever entered are re-valued, regardless of whether they are settled or
not. If a currency invoice that has been paid is re-valued, there will be two equal and
opposite changes made to the balance on the translation differences account which will
cancel each other out.

7.14

Tracing exchange gains and losses
It is impossible to ascertain where exchange differences have come from by examining
the translation differences account (which should anyway have a zero balance at the
date of the last revaluation). Instead, you should examine the entries in the exchange
differences account in the profit and loss account. This account contains two types of
automatic entries:
·

Currency revaluation entries (CRV). The full detail behind these amounts can be
seen by displaying the CRV transaction (click on the CRV number) and then by
clicking on the Revaluation report tab
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Gains and losses on exchanges of currency at rates other than those set up in VT
Transaction+. These need to be examined transaction by transaction

Editing currency transactions
If you edit, re-date or delete currency transactions, you may get a balance on the
translation differences account until you next re-value currencies. If necessary, you
should choose the Set Up>Currencies, Departments And Lists>Revalue Currencies
command even though the rates have not changed. This will transfer any balance to the
exchange difference account in the balance sheet at the date of the revaluation.

8

Other topics

8.1

Processing trial balances
Introduction
A trial balance is a list of the account balances in a company. VT Transaction+ has
several features that are useful for processing trial balances.

Importing a trial balance
You can manually enter a trial balance from another system by clicking on the JRN
button on the main toolbar. The journal dialog can be used to make an unlimited number
of entries to any combination of accounts, including customer and supplier accounts.
A trial balance can also be automatically imported from a tab delimited text file, CSV file
or spreadsheet by choosing the Edit>Import Trial Balance command. The content of the
original file or spreadsheet is saved with the imported journal and can be displayed at
any subsequent time. The import feature is primarily intended for importing a trial
balance from Sage but can be used to import a trial balance or journal in virtually any
format.
A journal should normally be dated the last day of the period represented by the trial
balance being imported.

Adjusting a trial balance
You can use any of the transaction entry methods to make adjustments to a trial
balance. However, the trial balance style journal has been specially designed to make
working on an entire trial balance easier. The trial balance style journal dialog lists all the
accounts and balances in a company. Against each account you can specify an
adjustment amount or just simply alter its closing balance. To display the trial balance
style journal dialog, choose the Transaction>Journal>Trial Balance Style command, or
click on the down arrow to the right of the JRN button on the main toolbar. You can type
and save notes of any length with the journal by clicking on the Notes button in the
journal dialog.

Displaying a trial balance
To display the trial balance, choose the Display>Trial Balance command. The balances
shown are those at the last day of the current period set up on the application status
bar.
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Displaying entries/audit trail
The transactions report lists all the transactions you have entered in double entry
format. Any notes saved with transactions can be optionally displayed. To display the
transactions report, choose the Display>Transactions Report command.
The ledgers report lists the entries and balances for all accounts. To display the ledgers
report, choose the Display>Ledgers Report>Multiple Ledgers command.
The above reports can be printed, or made into a PDF file, by clicking on the Print button
on the main toolbar. The reports can be copied to any spreadsheet by choosing the
Edit>Copy command.
The above reports are automatically updated if you enter transactions whilst the reports
are open. You can change or delete a transaction by right mouse clicking on it in either
of the above reports.

Reformatting a trial balance
A standard trial balance is the rearrangement and summarisation of the account
balances in a company into a standardised format. A standard trial balance consists of
headings. Each account in a company is assigned to a heading. Several accounts can be
assigned to the same heading. Accounts that do not have a balance do not need to be
assigned. The order of headings can be changed (but not their number). Standard trial
balance formats can be copied and pasted between companies, or exported and
imported via a file. The format includes the names of accounts assigned to each heading.
To set up or modify a standard trial balance, choose the Set Up>Standard Trial Balance
Formats command.
To display a standard trial balance, choose the Display>Standard Trial Balance
command.
VT Final Accounts uses standard trial balances when reading a VT Transaction+ or VT
Cash Book file. If necessary, it automatically sets up the required format. It also
automatically assigns any built-in accounts, but not accounts the user has created.

Exporting a trial balance
There are three ways to export a trial balance:
·

The trial balance can be exported in the csv format used by Sage and many other
accounting packages by choosing the Edit>Export Trial Balance command

·

The trial balance reports referred to above can be copied and pasted into any
spreadsheet. With the report displayed, choose the Edit>Copy command

·

A trial balance in a special spreadsheet format can be copied and pasted to a
spreadsheet by choosing the Edit>Copy Spreadsheet Trial Balance command. The
format initially looks odd. Accounts are listed in the order they were created and a
placeholder is retained for deleted accounts. The advantage is that if you copy
this trial balance month after month or year after year to the same spreadsheet,
formulas linking the spreadsheet accounts to the trial balance do not need
updating even if accounts have been deleted, moved, renamed or inserted
(because accounts are always on the same row)

·

A standard trial balance strictly in heading number order can be copied and
pasted to a spreadsheet by choosing the Edit>Copy Standard Trial Balance
command. Behind the scenes, this is the format used by VT Final accounts
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Clearing all brought forward balances
If you use the same VT Transaction+ file to import trial balances for successive years,
choose the Transaction>Clear All Brought Forward Balances command to clear the
previous balances. The clearance journal is dated the first day of the new year, so the
previous trial balance is still available.
This feature is very useful when using VT Final Accounts to read a VT Transaction+ file,
as this works best when both the current year and comparative year trial balances are
imported.

8.2

Self employment tax data
Introduction
Using the commands on the Tax Data menu, a profit and loss account and balance sheet
in the format required by the self employment or partnership pages of the personal tax
return can be displayed, printed or automatically sent to tax software packages. The
profit and loss account contains a column for disallowable expenses.

Tax packages supported
Visit www.vtsoftware.co.uk/tax_packages/vttplus.htm for a list of the tax packages that
can import data from VT Transaction+.

How the trial balance is analysed into tax return headings
Each account in a business in VT Transaction+ is ‘assigned’ to a box in the profit and loss
account or balance sheet of the self assessment tax return. To review or change these
assignments, choose the Trial Balance Analyser command from the Tax Data menu. To
change the box which contains the rounding difference, click on the Rounding button in
the Trial Balance Analyser.

8.3

Account codes
Accounts are normally selected and referred to in VT Transaction+ by their name.
However, it is possible to also set up and display a code for each account. Account codes
can be of any length and can consist of both letters and numbers. Account codes must
be unique across all ledgers. Account codes do not need to be set up for all accounts.
Accounts can be selected by code and applicable reports can be sorted by ledger and
then by account code.
It can be quite a lot of work setting up codes for each account and it does make VT
Transaction+ a little less simple to use. On the other hand, data entry can be a little
quicker (provided you can remember the codes) and the codes can be chosen to sort
accounts in reports in a more meaningful order.
To turn on the account code features:
· Choose the Set Up>Company Properties command
· Click on the Accounts codes tab
· Tick the Account codes box and click OK
To set up codes for each account:
· Choose the Set Up>Accounts>All command
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· Double click on each account that you want to set up a code for and enter the code
(you do not have to set up a code for every account). You should aim to give each
account a code with the same number of characters or else the sort order may be
unexpected
If you subsequently turn accounts codes off, the codes you have set up are retained but
cannot be seen unless you turn account codes back on.
When turned on, a code column is displayed in most lists of accounts. In these lists the
sort order can be changed between name order and code order by clicking on the
respective column header.
There is a tick box in each transaction entry dialog to select analysis accounts by code.
When this is ticked, the analysis account list contains all the accounts in the company
sorted by code. There is no need to separately select a ledger and an account can also
be selected by typing the first few characters of its code.
Most of the reports on the Display menu have an Options button at the bottom of the
window that displays an Options dialog. In the Options dialog there is a tick box to sort
the report by account code if applicable. In reports that display accounts from more than
one ledger, accounts are still sorted by ledger but within the ledger they can be sorted
by code.

8.4

Departmental costing
Introduction
Departmental costing is the analysis of income or expenses by departments or cost
centres. An unlimited number of departments can be set up. To set up departments,
choose the Set Up>Currencies, Departments And Lists>Departments command.
There is an option in the Departments dialog to specify the ledgers that are analysed by
department.
You are forced to select a department when an entry is made to an account in a ledger
which is analysed by departments.
Departments do not have to be called departments. They can be called cost centres,
divisions, shops or whatever you like. To change the word departments to some other
word, choose the Set Up>Currencies, Departments And Lists>Lists command and double
click on the Departments item.

Displaying departmental entries
When you first display an account which contains departmental entries, all entries are
displayed. To display entries for a particular department, click on a department in the list
that appears beneath the list of accounts.
To display the entire profit and loss account for an individual department, choose the
Display>Profit And Loss Account command and then click on a department on the tabs at
the bottom of the window.

The tabs at the bottom of the profit and loss account window

You can also display balances by department (with a column for each department) by
choosing the Display>Account Balances By List command.
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Custom ledgers
A ledger is a set of similar accounts. It is very easy to set up new ledgers in VT
Transaction+. A new ledger can have the features of any of the built-in ledgers.
If your company has a large number of salesmen and you want to control their advances
and expense claims, you could set up an Employees ledger. If you pay commissions to
agents, you could set up an Agents ledger. If you have a large number of customer or
supplier accounts which have become dormant, you could move them to a Dormant
accounts ledger.
To set up a new ledger, choose the Set Up>Ledgers command. To move accounts
between ledgers, choose the Set Up>Accounts>All command and click on the Move
button.
You can enter sales and purchase invoices to accounts in custom ledgers by clicking on
the Switch ledger caption in the transaction entry dialog, or you can create a custom
transaction for use with the ledger.

8.6

Custom transaction types
Any number of custom transaction types can be set up.
For instance, you could set up a custom transaction type called Expense Claim which
would enter expense claims to accounts in the Employees ledger.
To set up or modify a custom transaction, choose the Set Up>Custom Transaction Types
command.
To enter a custom transaction, click on down arrow just to the right of the CTX button on
the main toolbar.

8.7

Year-end procedures
Introduction
There are no mandatory year-end procedures in VT Transaction+. You can set the
current year to any year at any time by clicking the Current year caption on the status
bar at the bottom of the VT Transaction+ application window. You can make entries in
the new year before you have completed the previous year.
It is possible to change the date of a year-end, or set up year-ends that are not 12
months apart, by choosing the Set Up>Year Ends command.

Behind the scenes
When you first set up a year, VT Transaction+ automatically creates year-end transfer
journals (including one for the end of the current year). These journals transfer the
balances on accounts in profit and loss account ledgers to the cumulative profit and loss
account in the balance sheet. The transfers are automatically updated whenever entries
are made or changed. The transfers are largely invisible because closing year-end
transfers are excluded from reports.

67

VT Transaction+

Optional year-end tasks
You are strongly advised to lock the year once your accounts have been finalised. This
prevents retrospective entries or changes being made. You can optionally set a password
when you lock a period to prevent it being unlocked by an unauthorised user. To lock a
period, click on the Lock previous periods caption on the application status bar or choose
the File>Lock Previous Periods command.
You may wish to print out or save to a PDF file the ledgers report for the year. This
report lists the entries and balances for all accounts. To display the ledgers report,
choose the Display>Ledgers Report>Multiple Ledgers command. To print it or make a
PDF file of the report, click on the Print button on the main toolbar.
You may also wish to print out or save to a PDF file the transactions report for the year.
This report lists all transactions in double entry format. To display the transactions
report, choose the Display>Transactions Report command. To print it or make a PDF file
of the report, click on the Print button on the main toolbar.

‘Movement’ accounts
Some balance sheet items are split into ‘movement’ accounts. For instance, fixed assets
are split into balance b/fwd, additions and disposals. For unincorporated businesses, the
capital account is split into balance b/fwd, capital introduced and drawings.
The year-end transfer journals in VT Transaction+ automatically transfer the balances on
these accounts to their respective brought forward accounts. You can review or change
those accounts that are transferred by choosing the Set Up>Balance Sheet Accounts –
Year End Transfers command.

8.8

Conversion of year ends in files created in the old VT Transaction
Profit and loss entries
In the old VT Transaction, year end transfer journals did not automatically update
themselves if retrospective entries were made to detailed profit and loss accounts.
Instead, you had to choose the Year End Transfer command again to update the year
end transfer. In VT Transaction+, year end transfers are fully automatic and never
exclude any entries. This applies universally to all years.
When an old VT Transaction file is converted to VT Transaction+ there may therefore be
differences in the year end transfers if retrospective entries have been made in the old
VT Transaction and the user had omitted to update the year end transfer. In these
cases, the year ends are marked Original incomplete by £x in the Set Up>Year Ends
dialog in VT Transaction+. If these differences lie in earlier years they are frequently
equal and opposite and can be ignored. However, if the opening balance on the profit
and loss account in the balance sheet in the current year is different to the accounts you
published or submitted to HMRC, you should enter a reversing journal dated the last day
of the previous year to force the opening profit and loss account balance to be the same.
Alternatively, provided you can identify them, you could change the date of the
transactions in the old VT Transaction that cause the differences so that they fall in the
current year. The file should then be converted again.

Balance sheet 'movement' accounts
In the old VT Transaction, balances on accounts like fixed asset additions and
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depreciation, drawings and dividends were not automatically transferred to their
respective brought forward accounts at the end of the year. Instead, users were
instructed to manually enter a journal dated the first day of the new year to carry out
these transfers.
On conversion to VT Transaction+, these accounts (if they have recognisable names) are
set so that they transfer automatically. This setting has to apply to all years or none at
all. In order that transfers are not duplicated, any manually entered transfers dated the
first day of the new year are automatically detected and reduced to zero on conversion.
However, the balances on these accounts may not be faithfully converted if the accounts
have been used in an unexpected way or if the manual transfers were not dated the first
day of the new year. In these cases, it is best to untick the option for automatic
transfers in the dialog shown when a file is converted. The disadvantage of this is that
transfers will not then be automatic in the future.

8.9

Concepts
Transactions
A transaction consists of two or more entries. An entry is a single amount in an account.
Transactions are divided into groups called types.
Opening balances are entered using standard transaction types such as a journal.
The standard transaction types include payments, cheque payments, receipts, purchase
invoices and sales invoices.
The underlying data for a VAT return is stored in a transaction that transfers the balance
on groups of entries in the input and output VAT accounts to the Net VAT Due account.
Year-ends are a special type of transaction that automatically transfer profit and loss
balances to the cumulative profit and loss account in the balance sheet. The entries in a
year-end transaction are automatically created or changed whenever the balance on a
relevant account changes.
To summarise, opening balances, day to day transactions, VAT returns and year-ends
are all treated as transactions and processed and displayed in a similar manner.

Ledgers and accounts
A ledger is a set of similar accounts. An account is a list of amounts due to or from the
same person (balance sheet accounts), or a category of income or expenditure (profit
and loss accounts). The aggregate profit and loss balance can be considered as an
amount due to or from the owners of the business.
The balance on an account is exclusively determined by the entries it contains.
The ledgers/accounts used for your customer, supplier, bank and other accounts are
specified in the Defined Ledgers And Accounts dialog (Set Up menu).
The type and exact characteristics of a ledger are determined by the settings in the
properties dialog for the ledger. Accounts from different types of ledger are all processed
and displayed in a similar manner.

Allocations
An allocation is a group of mutually associated entries in the same account. An entry can
only be in one allocation. VT Transaction uses allocations to associate payments with
invoices, bank entries with statements and VAT entries with returns.
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A list of the allocations in an account can be displayed by clicking on the Allocations
summary button (or Statements summary button for a bank account) at the bottom of
the account window.
The ¢ and § symbols are used to indicate that an entry is in an allocation. The ¢ symbol
indicates that the entries in the allocation add up to zero and the § symbol that they do
not. You can display a list of all the entries in an allocation by clicking on these symbols
(when they are shown in blue).
The open entries view of an account is a list of the entries that are not marked with a ¢
symbol. The reconciliation view of an account is a list of the entries that are marked with
neither a ¢ nor § symbol. The views that are available in an account window are
determined by the settings in the properties dialog for the ledger.
An allocation can be created or deleted (or entries added to or removed from an existing
allocation) by selecting the relevant entries in an account window. You can then click on
the Add or Remove Mark buttons that automatically appear on the toolbar at the top of
the account window.

Summary
As can be seen from the above, most features in VT Transaction are implemented by
applying generic functionality to different types of transactions and accounts. This helps
make VT Transaction exceptionally adaptable, reliable and easy to use.

8.10

Accessing VT Transaction+ files from other applications
Other applications (including macros written in Microsoft Excel or Access) can have full
read/write access to VT Transaction+ data files using the VT Accounting Objects
(VTA.dll) software component.
Other applications can also invoke most of the dialogs used by VT Transaction+ using
the VT Accounting Dialogs (VTADlgs.ocx) software component.
Full
details
for
both
components
are
contained
in
the
help
C:\Windows\SysWOW64\VTComponents.chm
C:\Windows\System32\VTComponents.chm on 32 bit PC's). The components and
help file are installed as a standard part of the VT Transaction+ installation.
components are intended for use by programmers.

file
(or
the
The

A Microsoft Excel workbook containing sample macros can be downloaded from
www.vtsoftware.co.uk/tranplus/samplecode.xls
Even if you have no programming knowledge, you can still run the sample macros in this
workbook to get an idea of what is possible.
VT Accounting Objects has a wide range of uses. For instance, you could use it to write a
program to automatically generate, save and print the sales invoices for your business.
The sample macros workbook includes a macro for generating and printing an invoice.
If you are a programmer, the Concepts topic may help you understand the object model
underlying VT Accounting Objects.

